<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-GB" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W9GW3GZ');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="-DicAzinhjJvoLRL6gWcn2gzbO02nFDzIQG5_pvsX1g" name="google-site-verification">
    <meta content="df6ffb29e41f6eb91e503d3097ef1c15" name="verification">
    <meta name="verification" content="d738a53cc877aee80c896ace10c6b6a6">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-c57513ecdc.css" rel="stylesheet">
<link href="/assets/forms-ltr-4df2397f97.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="en",getScript=function(e,s){var t=document.createElement("script"),n=document.getElementsByTagName("script")[0];t.async=1,n.parentNode.insertBefore(t,n),t.onload=t.onreadystatechange=function(e,n){(n||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,n||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-2",googleTrackingDomain:"homify.co.uk",env:"production",locale:"en",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: en.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/en.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'en'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.b702261a16c6056512a8.js" defer="defer"></script>
  <script src="/assets/diy.bfc9e7cd0962107ccba6.js" defer="defer"></script>

<title>Make a Simple Bottle Mousetrap in 16 DIY Steps | homify</title>
  <meta content="authenticity_token" name="csrf-param">
  <meta content="IlJxw3E8Pc+tdBvBriL4DJzDGjBOFl6yM/TvbbG0Yq9ijqwR8LTEygFG9eCiHkrE3wPNV+k/P7O0urQAbVSp6w==" name="csrf-token">

<link href='https://www.homify.co.uk/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps' rel='canonical' />





<meta name="description" property="og:description" content="As we all know, rats are always ready to get at all the food we have stored in our home. If you have kids or pets, you might want to protect them by making a simple bottle mouse trap that keeps your food away from these pests. What if I told you there was a way to make your own home mouse mousetraps? That was too good to be true, right? Well stop reading this because it&#39;s not — it&#39;s actually &#39;to build a better mousetrap&#39; that you can make with the help of your well-disciplined DIY skills. With a basic plastic bottle and other , you can have this dreaded pest control tool in no time at all. You&#39;ll learn how to make a simple bottle mousetrap in 16 DIY steps. This project comes together surprisingly quickly while helping you solve your own pesky problem — getting that pesky mouse out of your home. The bottle mousetrap is a fun diy project you can make with kids, the elderly and everyone in between. It&#39;s something that you can easily make at home, is useful too, and surprisingly simple to build. It&#39;s a simple thing, really. All you need to make a simple bottled mouse trap is a plastic bottle, craft knife, crochet needle, chopsticks, paper clips and rubber bands. You&#39;ll also need some string and some mouse bait. In this DIY tutorial I&#39;ll show you how I put together my very own bottle mousetrap that almost cost me nothing!    " lang="en-GB">
<meta name="keywords" content="mousetrap, bottle mousetrap, to build a better mousetrap, how does a mousetrap work, the mousetrap, plastic bottle mousetrap" lang="en-GB">

<meta content="article" property="og:type">
<meta content="homify.co.uk" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:url" content="https://www.homify.co.uk/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps">
<meta property="og:image" content="http://images.homify.com/image/upload/v1659259767/p/diy/photos/zzvdfkogbxy4sn5lxs4l.jpg">
<meta property="og:title" content="Make a Simple Bottle Mousetrap in 16 DIY Steps | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"},"","/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps")</script>
<style id=css></style>

</head>
<body class="layout locale--en" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W9GW3GZ'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.2841a38728c688c4d8a3.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
        <div class=" layout--navigation-item -discussions">
          <a class="layout--navigation-item-link -short" href="/diy">
            DIY
          </a>
        </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.7673a38e1742689af3d4.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    <div data-react-class="Notifications" data-react-props="{}" data-hydrate="0"></div>
  </div>
	<div class="layout--container -for-diy-projects-show " id="js-content">
		<script src="/assets/jquery.mobile.custom.min-47f48896e4.js" defer="defer"></script>
<div data-react-class="DiyShowProjectPage" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;currentUser&quot;:null,&quot;isPremium&quot;:null,&quot;isVisitedProfilePremium&quot;:false,&quot;project&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:26852,&quot;title&quot;:&quot;Make a Simple Bottle Mousetrap in 16 DIY Steps&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eAs we all know, rats are always ready to get at all the food we have stored in our home. If you have kids or pets, you might want to protect them by making a simple bottle mouse trap that keeps your food away from these pests. What if I told you there was a way to make your own home mouse mousetraps? That was too good to be true, right? Well stop reading this because it&#39;s not — it&#39;s actually &#39;to build a better mousetrap&#39; that you can \u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/home-maintenance-repair\&quot;\u003emake with the help of your well-disciplined DIY skills.\u003c/a\u003e\u003cspan\u003e With a basic plastic bottle and other , you can have this dreaded pest control tool in no time at all.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eYou&#39;ll learn how to make a simple bottle mousetrap in 16 DIY steps. This project comes together surprisingly quickly while helping you solve your own pesky problem — getting that pesky mouse out of your home.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eThe bottle mousetrap is a fun diy project you can make with kids, the elderly and everyone in between. It&#39;s something that you can easily make at home, is useful too, and surprisingly simple to build.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eIt&#39;s a simple thing, really. All you need to make a simple bottled mouse trap is a plastic bottle, craft knife, crochet needle, chopsticks, paper clips and rubber bands. You&#39;ll also need some string and some mouse bait. \u003c/span\u003e\u003cspan\u003eIn this DIY tutorial I&#39;ll show you how I put together my very own bottle mousetrap that almost cost me nothing!\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;40 minutes&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:5352108,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:&quot;Emily&quot;,&quot;last_name&quot;:null,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1526371333/p/user/avatar/5352108/8.jpg&quot;},&quot;username&quot;:&quot;emily12&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;en&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;Emily&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336145,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eTake a plastic bottle lying around your home and cut around the circumference of the bottle. But don&#39;t cut off the top completely.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eRegardless of the type, size, or volume of the plastic water bottle used, the mousetrap will work just as well. Any plastic bottle with a cap can be used; however, we recommend using only plastic bottles that have never contained a carbonated beverage or other liquids as these may leave behind odors that may attract unwanted smells and tastes to your mousetrap.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463875,&quot;photoId&quot;:468066,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259396/p/diy/photos/zx3eyd31ujhsfuaamtkz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 1: Cut around the circumference of the bottle&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Cut around the circumference of the bottle&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336146,&quot;text&quot;:&quot;\u003cp\u003eYour plastic bottle should look as shown in the image. Make sure the two parts do not get completely separated. One part must remain attached to the bottle, to function as a hinge.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463876,&quot;photoId&quot;:468067,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259410/p/diy/photos/ynyxzrwd1bn0avzlzani.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 2: Your bottle should look like this&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Your bottle should look like this&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336147,&quot;text&quot;:&quot;\u003cp\u003eHeat the crochet hook and use it to drill two holes in the neck of the bottle as shown in the picture.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463877,&quot;photoId&quot;:468068,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259428/p/diy/photos/pckprbufdaconj1vhjmp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 3: Drill two holes in the neck of the bottle&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Drill two holes in the neck of the bottle&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336148,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHeat the crochet hook and use it to drill two more holes in the bottom of the bottle as shown in the picture.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463878,&quot;photoId&quot;:468069,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259441/p/diy/photos/ruqgjvbkhiywa4gl5tyn.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 4: Drill two holes in the bottom of the bottle&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Drill two holes in the bottom of the bottle&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336149,&quot;text&quot;:&quot;\u003cp\u003eInsert one of the chopsticks into the first two holes made in step 3.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463879,&quot;photoId&quot;:468070,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259458/p/diy/photos/vleynkupuvksuwkoi9yw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 5: Insert chopsticks into the holes&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Insert chopsticks into the holes&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336150,&quot;text&quot;:&quot;\u003cp\u003eInsert the other chopstick into the holes made in step 4.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463880,&quot;photoId&quot;:468071,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259474/p/diy/photos/u5vkx1awxujpyquszisr.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 6: Insert the second chopstick&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Insert the second chopstick&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336151,&quot;text&quot;:&quot;\u003cp\u003eCut off the excess chopsticks.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463881,&quot;photoId&quot;:468072,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259496/p/diy/photos/ercvtuwijiadcglky20y.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 7: Cut off excess chopsticks&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Cut off excess chopsticks&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336152,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAttach the rubber bands connecting the chopsticks on either side of the bottle as shown in the picture.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463882,&quot;photoId&quot;:468073,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259526/p/diy/photos/ymsra62zc2p50nbiixaz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 8: Attach the rubber bands&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Attach the rubber bands&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336153,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eDrill one more hole in the bottom of the bottle.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463883,&quot;photoId&quot;:468074,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259546/p/diy/photos/a9fwh2kbbtvxqmi9vtrw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 9: Drill a hole in the bottom of the bottle&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Drill a hole in the bottom of the bottle&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336154,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eTie a string to the neck of the bottle.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463884,&quot;photoId&quot;:468075,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259618/p/diy/photos/zmxdlivhcgj3xnai63yj.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 10: Tie a string&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Tie a string&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336155,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003ePull the string so that the neck of the bottle is raised, as shown in the image. Cut off the excess string.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463885,&quot;photoId&quot;:468076,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259635/p/diy/photos/xflkugsdfpox4w77mbnn.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 11: Pull the string&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Pull the string&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336156,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eMake a loop at the end of the string.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463886,&quot;photoId&quot;:468077,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259650/p/diy/photos/p9zc5j8dr8sfkploicsj.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 12: Make a loop at the end of the string&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Make a loop at the end of the string&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336157,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eStretch one side of the paper clips and attach a bait as shown in the image.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463887,&quot;photoId&quot;:468078,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259672/p/diy/photos/hweoregupbpda3k5dtzw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 13: Stretch one side of the paper clips and attach the bait&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: Stretch one side of the paper clips and attach the bait&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336158,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003ePlace the clips inside the bottle, with the end stretched out through the hole made in step 9. Then, attach the string to the end of the clips that sticks out of the bottle.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463888,&quot;photoId&quot;:468079,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259691/p/diy/photos/jzufdyat8vmmbf4ibhgt.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 14: Place the clips inside the bottle and attach the string&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: Place the clips inside the bottle and attach the string&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336159,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eYour bottle will look as shown in the image.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463889,&quot;photoId&quot;:468080,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259723/p/diy/photos/r5dnuoxrshh4rywxjemy.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false,&quot;alt&quot;:&quot;Step 15: Your bottle will look as shown in the picture&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: Your bottle will look as shown in the picture&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336160,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eYour bottle mousetrap is ready. Place the bottle in a spot to catch the mouse. When the mouse eats the bait from the clip, the string will come loose and the bottle will close, trapping the mouse.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eThe mousetrap is a cheap and easy solution to get rid of the mice in your home, but they are not poison-free. A bottle mousetrap is probably the best way to get rid of the mice without harming them or making any mess. It is also a great science experiment for kids as they will learn how to build a mousetrap without using any glue at all.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eOther important things traps that you can build on your own to keep your house clean include this wonderful DIY on \u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/24979/how-to-make-homemade-fruit-fly-trap-l-homemade-fruit-fly-trap-in-7-diy-steps \&quot;\u003ehow to make a fruit fly trap in 7 steps.\u003c/a\u003e\u003cspan\u003e And this\u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/16748/secure-your-furniture-with-this-awesome-carpenter-bee-trap-7-easy-steps \&quot;\u003e carpenter bee trap to secure your furniture\u003c/a\u003e\u003cspan\u003e.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463890,&quot;photoId&quot;:468081,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659259767/p/diy/photos/zzvdfkogbxy4sn5lxs4l.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true,&quot;alt&quot;:&quot;Step 16: Your bottle mousetrap is ready.&quot;}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Your bottle mousetrap is ready.&quot;}],&quot;materials&quot;:[{&quot;id&quot;:123381,&quot;text&quot;:&quot;Plastic bottle&quot;},{&quot;id&quot;:123382,&quot;text&quot;:&quot;Craft knife  &quot;},{&quot;id&quot;:123383,&quot;text&quot;:&quot;Crochet needle&quot;},{&quot;id&quot;:123384,&quot;text&quot;:&quot;Chopsticks&quot;},{&quot;id&quot;:123385,&quot;text&quot;:&quot;Paper clips&quot;},{&quot;id&quot;:123386,&quot;text&quot;:&quot;Rubber bands&quot;},{&quot;id&quot;:123387,&quot;text&quot;:&quot;Scissors&quot;},{&quot;id&quot;:123388,&quot;text&quot;:&quot;String&quot;},{&quot;id&quot;:123389,&quot;text&quot;:&quot;Mouse bait (Cheese or dog food, for example)&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5352108,&quot;created_at&quot;:&quot;2022-07-31T09:31:10:173Z&quot;,&quot;category_id&quot;:102,&quot;user_generated&quot;:false,&quot;views_count&quot;:47,&quot;comments_count&quot;:0,&quot;updated_at&quot;:&quot;2022-08-01T07:24:18:530Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;make-a-simple-bottle-mousetrap-in-16-diy-steps&quot;},&quot;categories&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:4,&quot;text&quot;:&quot;Crafts&quot;,&quot;createdAt&quot;:1524135197.912,&quot;updatedAt&quot;:1542189199.155,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12537,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189184/gkbkwtwcpcqxy06acbmu.jpg&quot;},&quot;slugged&quot;:&quot;crafts&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:5,&quot;text&quot;:&quot;Gardening&quot;,&quot;createdAt&quot;:1524135207.579,&quot;updatedAt&quot;:1542189246.893,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12538,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189242/osgwy3dr8wdsanbqoqed.jpg&quot;},&quot;slugged&quot;:&quot;gardening&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:6,&quot;text&quot;:&quot;DIY Home Decor&quot;,&quot;createdAt&quot;:1524135216.996,&quot;updatedAt&quot;:1542189303.293,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12539,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189300/wuejumynvgh1cxsyoboy.jpg&quot;},&quot;slugged&quot;:&quot;diy-home-decor&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:7,&quot;text&quot;:&quot;Home Maintenance \u0026 Repair&quot;,&quot;createdAt&quot;:1524135227.746,&quot;updatedAt&quot;:1542189341.613,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12540,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189338/ist7consbti28cfk0gzg.jpg&quot;},&quot;slugged&quot;:&quot;home-maintenance-repair&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:8,&quot;text&quot;:&quot;Upcycling&quot;,&quot;createdAt&quot;:1524135235.895,&quot;updatedAt&quot;:1542189369.805,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12541,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189366/xlaccaxs015pxjjtav0d.jpg&quot;},&quot;slugged&quot;:&quot;upcycling&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:9,&quot;text&quot;:&quot;Organizing&quot;,&quot;createdAt&quot;:1524135245.286,&quot;updatedAt&quot;:1542189390.51,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12542,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189387/yqrwvkrv8dfdd0zjnf0a.jpg&quot;},&quot;slugged&quot;:&quot;organizing&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:10,&quot;text&quot;:&quot;Outdoor Living&quot;,&quot;createdAt&quot;:1524135262.776,&quot;updatedAt&quot;:1542189455.653,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12543,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189453/eqpyi0kjusajhnnk5vsg.jpg&quot;},&quot;slugged&quot;:&quot;outdoor-living&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:11,&quot;text&quot;:&quot;Painting&quot;,&quot;createdAt&quot;:1524135277.295,&quot;updatedAt&quot;:1542189509.915,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12544,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189483/rxrjikeuq9lipxazf7fe.jpg&quot;},&quot;slugged&quot;:&quot;painting&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12,&quot;text&quot;:&quot;Remodeling&quot;,&quot;createdAt&quot;:1524135289.99,&quot;updatedAt&quot;:1542189537.681,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12551,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189535/macfu4fz2ntwj4eicfjv.jpg&quot;},&quot;slugged&quot;:&quot;remodeling&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:13,&quot;text&quot;:&quot;Seasonal Decor&quot;,&quot;createdAt&quot;:1524135300.522,&quot;updatedAt&quot;:1542189576.062,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12552,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189573/wrr5um84pd7ziivoueqk.jpg&quot;},&quot;slugged&quot;:&quot;seasonal-decor&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:14,&quot;text&quot;:&quot;Woodwork&quot;,&quot;createdAt&quot;:1524135310.657,&quot;updatedAt&quot;:1542189595.54,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12553,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189592/bfydheg7fbzyqamhqx9m.jpg&quot;},&quot;slugged&quot;:&quot;woodwork&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:15,&quot;text&quot;:&quot;For Kids&quot;,&quot;createdAt&quot;:1524135320.214,&quot;updatedAt&quot;:1542189609.59,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12554,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189607/jdc9x3evyhmgmjeqzipq.jpg&quot;},&quot;slugged&quot;:&quot;for-kids&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:16,&quot;text&quot;:&quot;Pallet Furniture&quot;,&quot;createdAt&quot;:1524135329.587,&quot;updatedAt&quot;:1542189635.561,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12555,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189633/nvame0jpzlmn8r1clucd.jpg&quot;},&quot;slugged&quot;:&quot;pallet-furniture&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:17,&quot;text&quot;:&quot;IKEA Hacks&quot;,&quot;createdAt&quot;:1524135350.298,&quot;updatedAt&quot;:1542189669.249,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12556,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189666/dl007dokltiylslme0yg.jpg&quot;},&quot;slugged&quot;:&quot;ikea-hacks&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:18,&quot;text&quot;:&quot;DIY Furniture&quot;,&quot;createdAt&quot;:1524135359.01,&quot;updatedAt&quot;:1542189988.745,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12557,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542189985/kijdepalxuenm3lu1bwm.jpg&quot;},&quot;slugged&quot;:&quot;diy-furniture&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:19,&quot;text&quot;:&quot;Sewing \u0026 Knitting&quot;,&quot;createdAt&quot;:1524135370.071,&quot;updatedAt&quot;:1542190007.082,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12558,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542190004/clueievy9oqbkmsqnzku.jpg&quot;},&quot;slugged&quot;:&quot;sewing-knitting&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:20,&quot;text&quot;:&quot;Home Building&quot;,&quot;createdAt&quot;:1524135380.05,&quot;updatedAt&quot;:1542190114.605,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12559,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542190037/wuxkbjvhrjrxfaxxaj7t.jpg&quot;},&quot;slugged&quot;:&quot;home-building&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:25,&quot;text&quot;:&quot;cleaning and household&quot;,&quot;createdAt&quot;:1524236529.772,&quot;updatedAt&quot;:1542190149.423,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12560,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542190139/idi725zmwc8mboik3vct.jpg&quot;},&quot;slugged&quot;:&quot;cleaning-and-household&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:102,&quot;text&quot;:&quot;Other&quot;,&quot;createdAt&quot;:1527754907.347,&quot;updatedAt&quot;:1542195362.859,&quot;category_photo&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:12652,&quot;height&quot;:0,&quot;width&quot;:0,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1542195359/woqd3u7unga0zdlutjrq.jpg&quot;},&quot;slugged&quot;:&quot;other&quot;}],&quot;projectCategoryName&quot;:&quot;Other&quot;,&quot;suggestedProjects&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:26609,&quot;title&quot;:&quot;Making A Hamster Cage Using These 23 DIY Homify Guides&quot;,&quot;description&quot;:&quot;\u003cp\u003eI am honestly tired of my hamster running around the house with no control. Initially, I thought I could leave \u003cem\u003e~Kelly~\u003c/em\u003e that’s the name of my hamster all alone without restricting her but guess what, that was the greatest mistake ever. I love \u003cem\u003eKelly\u003c/em\u003e, and I love how she’s always eager to run around, eat everything she sees and scatters everywhere, but I must say it’s starting to become tiring. This is why I have decided to make a cage for her. I’m going to be trying out my level of creativity so instead of purchasing a hamster cage, I am going to be making one myself, with \u003cem\u003eKelly \u003c/em\u003eby my side so she sees how obstinate she has been these past weeks.\u003c/p\u003e\u003cp\u003eI’m so excited and anxious that I am going to be doing this project on my own, it’s super inspiring for me and it means so much simply because I am doing it for \u003cem\u003eKelly\u003c/em\u003e. I know you must also feel this way too. In this article, I am just going to be walking you through the most basic and easiest steps on how to build a hamster cage. Don’t feel hurt building this cage, I’m sure your hamster wants a private space of its own. Just before I begin to explain the 23 steps, let’s look at different hamster cage ideas.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eHamster DIY cage ideas\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eI don’t expect everyone to like the same thing which is why I have also decided to make a list of some homemade hamster ideas that you can use for your hamster. All you have to do is choose from the list of ideas and make your hamster excited today.\u003c/p\u003e\u003cul\u003e\u003cli\u003eBin cage\u003c/li\u003e\u003cli\u003eGlass cage\u003c/li\u003e\u003cli\u003eDollhouse hamster cage\u003c/li\u003e\u003cli\u003eAquarium hamster cage\u003c/li\u003e\u003cli\u003eAn old dresser turned into a hamster cage\u003c/li\u003e\u003cli\u003eBookcase hamster cage\u003c/li\u003e\u003c/ul\u003e\u003cp\u003eWell, those are some homemade DIY hamster cage ideas. It’s time for me to show you how to build your own hamster cage. Below are the steps I expect you to follow if you want to build a cage for your hamster.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;2 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:8409749,&quot;type&quot;:&quot;Professional&quot;,&quot;first_name&quot;:&quot;Egbuejeh&quot;,&quot;last_name&quot;:&quot;Rose&quot;,&quot;company_name&quot;:&quot;Rose Rigan&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1616661827/p/user/avatar/8409749/5991758d476d5030.jpg&quot;},&quot;username&quot;:&quot;rosierigan01&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:true,&quot;locale&quot;:&quot;za&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;de_service_area_list&quot;:null,&quot;de_service_list&quot;:null,&quot;en_service_area_list&quot;:null,&quot;en_service_list&quot;:null,&quot;es_service_area_list&quot;:null,&quot;es_service_list&quot;:null,&quot;fr_service_area_list&quot;:null,&quot;fr_service_list&quot;:null,&quot;it_service_area_list&quot;:null,&quot;it_service_list&quot;:null,&quot;pt_service_area_list&quot;:null,&quot;pt_service_list&quot;:null,&quot;br_service_area_list&quot;:null,&quot;br_service_list&quot;:null,&quot;mx_service_area_list&quot;:null,&quot;mx_service_list&quot;:null,&quot;in_service_area_list&quot;:null,&quot;in_service_list&quot;:null,&quot;hk_service_area_list&quot;:null,&quot;hk_service_list&quot;:null,&quot;sg_service_area_list&quot;:null,&quot;sg_service_list&quot;:null,&quot;jp_service_area_list&quot;:null,&quot;jp_service_list&quot;:null,&quot;kr_service_area_list&quot;:null,&quot;kr_service_list&quot;:null,&quot;nl_service_area_list&quot;:null,&quot;nl_service_list&quot;:null,&quot;tr_service_area_list&quot;:null,&quot;tr_service_list&quot;:null,&quot;pl_service_area_list&quot;:null,&quot;pl_service_list&quot;:null,&quot;ru_service_area_list&quot;:null,&quot;ru_service_list&quot;:null,&quot;ar_service_area_list&quot;:null,&quot;ar_service_list&quot;:null,&quot;ve_service_area_list&quot;:null,&quot;ve_service_list&quot;:null,&quot;co_service_area_list&quot;:null,&quot;co_service_list&quot;:null,&quot;za_service_area_list&quot;:null,&quot;za_service_list&quot;:null,&quot;my_service_area_list&quot;:null,&quot;my_service_list&quot;:null,&quot;ae_service_area_list&quot;:null,&quot;ae_service_list&quot;:null,&quot;eg_service_area_list&quot;:null,&quot;eg_service_list&quot;:null,&quot;pe_service_area_list&quot;:null,&quot;pe_service_list&quot;:null,&quot;cl_service_area_list&quot;:null,&quot;cl_service_list&quot;:null,&quot;th_service_area_list&quot;:null,&quot;th_service_list&quot;:null,&quot;id_service_area_list&quot;:null,&quot;id_service_list&quot;:null,&quot;ir_service_area_list&quot;:null,&quot;ir_service_list&quot;:null,&quot;pk_service_area_list&quot;:null,&quot;pk_service_list&quot;:null,&quot;ph_service_area_list&quot;:null,&quot;ph_service_list&quot;:null,&quot;tw_service_area_list&quot;:null,&quot;tw_service_list&quot;:null,&quot;vn_service_area_list&quot;:null,&quot;vn_service_list&quot;:null,&quot;ca_service_area_list&quot;:null,&quot;ca_service_list&quot;:null,&quot;us_service_area_list&quot;:null,&quot;us_service_list&quot;:null,&quot;sa_service_area_list&quot;:null,&quot;sa_service_list&quot;:null,&quot;ua_service_area_list&quot;:null,&quot;ua_service_list&quot;:null,&quot;display_name&quot;:&quot;Rose Rigan&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334735,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003e is definitely going to love her new home. If you followed my steps correctly, I am sure your hamster is going to also love its new cage. All thanks to homify, you can find more \u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/woodwork\&quot;\u003ewoodwork DIYs \u003c/a\u003e\u003cspan\u003efor your\u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/26176/your-18-step-guide-to-a-diy-pet-bowl-stand\&quot;\u003e pet.\u003c/a\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461109,&quot;photoId&quot;:461109,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852534/p/diy/photos/aczj8xnct2tevhl3zpgc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 23: Now all I need is a hamster&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334734,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the final look of my hamster’s cage.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461108,&quot;photoId&quot;:461108,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852479/p/diy/photos/mnaqaas1iin1gypcymxu.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 22: Final&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334733,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHow can I forget? Here are some wood pieces for my cute little hamster. You should also add some wood pieces for your hamster.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461107,&quot;photoId&quot;:461107,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852458/p/diy/photos/mzyyvtxom4uscrsqtlk9.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 21: Some wood pieces for the hamster&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334732,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eHere’s a picture of my project now. How do you like \u003c/span\u003e\u003cspan\u003e cage, huh? I am sooo in love!\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461106,&quot;photoId&quot;:461106,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852438/p/diy/photos/vspgarzmcwc5ymfwcnr5.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 20: Here it is done&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334731,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eOkay, I have to admit that I can be really extra. I am also adding a small house and more decoration. Be flexible, creative and thoughtful in this step.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461105,&quot;photoId&quot;:461105,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852411/p/diy/photos/qkyzrymvltaird3ijpuo.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 19: A small house and more decoration&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334730,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is optional, but I&#39;m including it in light of \u003c/span\u003e\u003cspan\u003erecent near-destruction of my Christmas tree. I believe she would benefit from having a tree in her new cage.\u0026nbsp; Be thoughtful and add a toy for your hamster so it doesn’t get to feel lonely.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461104,&quot;photoId&quot;:461104,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852387/p/diy/photos/fjxfnbqdjl00xfxhwwdw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 18: Add any toy of your choice&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334729,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI have already made the mezzanine, I am now going to stick it inside the box and put a small wood layer on top.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461103,&quot;photoId&quot;:461103,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852353/p/diy/photos/wxh6kxtfpr6m094nwbv0.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 17: Stick in the box&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334728,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThese are the two small plastic pieces that I am going to be using to make a mezzanine in the box. Silicon them.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461102,&quot;photoId&quot;:461102,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852335/p/diy/photos/oczlemx0oubbvahchmfj.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Make a mezzanine in the wood box&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334727,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eNow this will be on top, to keep it like a cage.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461101,&quot;photoId&quot;:461101,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852309/p/diy/photos/dr6oyver75mgp08bpciv.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: This part is going to be on top&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334726,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is a picture of what my project looks like. I believe you are also finding this project easy. We still have a few more steps before our project is complete.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461100,&quot;photoId&quot;:461100,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852286/p/diy/photos/er7uqrhmejnfzwwf66l9.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: Here it is&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334725,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAfter making the holes on the sides of the glass, I am going to drill them into the wooden box. The glass side is going to be the 4th side.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461099,&quot;photoId&quot;:461099,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852264/p/diy/photos/ibbesv5rvv4dlgvrmrdw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: Drill it onto the box&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334724,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eIf you notice, I didn’t unwrap my glass before I cut it. I just prefer to do it this way, it’s nothing serious. You might choose to unwrap your glass before you take the measurements and cut it out. It’s your choice. Let’s continue.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461098,&quot;photoId&quot;:461098,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852241/p/diy/photos/jt8kt4m70igtl6qadvv4.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Unwrap it&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334723,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am going to use a drill to make holes on the sides of the Plexiglass.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461097,&quot;photoId&quot;:461097,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852219/p/diy/photos/p2qyrit2rarfyxnonqok.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Drill on the sides&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334722,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAgain, I am going to cut out the part of the Plexiglass that I need. Do the same thing too.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461096,&quot;photoId&quot;:461096,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852196/p/diy/photos/glvm6okopbgtaakjivnc.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Cut it out&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334721,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI&#39;m going to mark the Plexiglass now to make sure it fits perfectly in the uncovered area of my wooden box. In the area that wasn&#39;t covered, you must ensure that the Plexiglass fits precisely. So, using a pencil or a marker, you will make marks on the Plexiglass. Ensure that the measurements you take are accurate.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461095,&quot;photoId&quot;:461095,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852172/p/diy/photos/znpv6zswr0dme7ptmq7g.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Mark the Plexiglass size&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334720,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThis is the wood box that I have just made. This is getting even more fun and exciting. Have I ever told you how much I love DIY projects? I am telling you now!\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eNB:\u0026nbsp; Look at my own picture, the rest of the box should not be covered.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461094,&quot;photoId&quot;:461094,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852138/p/diy/photos/wla2yepnik99xie5qhlp.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Here is the box&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334719,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am still going to also fix the bottom part as well to completely form the wood box I talked about in step 1.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461093,&quot;photoId&quot;:461093,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852117/p/diy/photos/g0jbeqkhyiahqw9ibgkm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Fix it as well&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334718,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am going to now place the bottom of my wood box as well.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461092,&quot;photoId&quot;:461092,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852095/p/diy/photos/pwnuhiwwezzgf2awn1t8.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Place the bottom&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334717,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eJust as I explained in step 4, I need to fix my wood pieces together and so I am going to be making use of nails and a hammer.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461091,&quot;photoId&quot;:461091,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852071/p/diy/photos/gmqnz1amvwozwua3ht0i.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Fix them together&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334716,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eI am going to be starting with the sides for my wood box. This is where my nails and hammer would have to get involved. In order to join the wood pieces together, you need to use nails and a hammer to drive the nails into the wood.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461090,&quot;photoId&quot;:461090,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852051/p/diy/photos/tkx2c5ccedimdgeigz12.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Start with the sides&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334715,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThese are the cut-out pieces. These are the wood pieces that I am going to be making use of.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461089,&quot;photoId&quot;:461089,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658852030/p/diy/photos/jvrgpimpjbzrkjh3yjfz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Here they are&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334714,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eAfter I have taken the measurements on my wood, I am going to use a \u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/13793/how-to-use-a-jigsaw-in-11-steps\&quot;\u003esaw \u003c/a\u003e\u003cspan\u003eto cut out the pieces that I will be using. I need to be careful and concentrate on this step so that I avoid making mistakes.\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461088,&quot;photoId&quot;:461088,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658851994/p/diy/photos/odxnr2qsj9uyludjijho.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Cut out the needed pieces&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:334713,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eThe first thing I am going to be making is a wood box. In order to be able to make the wood box, I must take accurate measurements of my wood.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cspan\u003eNB: The measurement of your wood box depends on the size of the cage that you intend to build.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:461087,&quot;photoId&quot;:461087,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658851972/p/diy/photos/vlrzjwxttvifqbc7f9kt.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Make a wood box first&quot;}],&quot;materials&quot;:[{&quot;id&quot;:122619,&quot;text&quot;:&quot;Wood&quot;},{&quot;id&quot;:122620,&quot;text&quot;:&quot;Saw&quot;},{&quot;id&quot;:122621,&quot;text&quot;:&quot;Tape metre&quot;},{&quot;id&quot;:122622,&quot;text&quot;:&quot;Pencil&quot;},{&quot;id&quot;:122623,&quot;text&quot;:&quot;Hammer&quot;},{&quot;id&quot;:122624,&quot;text&quot;:&quot;Wood glue&quot;},{&quot;id&quot;:122625,&quot;text&quot;:&quot;Plexiglass&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:8409749,&quot;created_at&quot;:&quot;2022-07-26T16:24:47:000Z&quot;,&quot;category_id&quot;:102,&quot;user_generated&quot;:null,&quot;views_count&quot;:27,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-28T07:31:45:000Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;making-a-hamster-cage-using-these-23-diy-homify-guides&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1658851972/p/diy/photos/vlrzjwxttvifqbc7f9kt.jpg&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:26156,&quot;title&quot;:&quot;Can You Coil a Cord to Make it Curly? DIY Spiral Charging Cable in 6 Easy Steps&quot;,&quot;description&quot;:&quot;\u003cp\u003e\u003cspan\u003eMost people coil their phone cables to \u003c/span\u003e\u003ca href=\&quot;https://www.homify.co.uk/diy/organizing\&quot;\u003eorganise\u003c/a\u003e\u003cspan\u003e their desk or keep it tidy, but how can you add style to a coiled cable to make it look good? If you’ve seen retro telephone handsets with coiled wires, you will agree they look pretty cool with twisted curls. The curls also reduce the cable length, saving space on the desk or table. But how do you make your charger curly? The steps in this tutorial will show you how to coil laptop chargers or mobile cables.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cu\u003eNote\u003c/u\u003e\u003cspan\u003e: This technique works well for thin cables. It’s best to avoid using it to coil a thicker cable on a television or kitchen appliance.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;20 minutes&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:10231,&quot;type&quot;:&quot;User&quot;,&quot;first_name&quot;:&quot;Luke&quot;,&quot;last_name&quot;:&quot;Goodwin&quot;,&quot;company_name&quot;:null,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1441789803/p/user/avatar/10231/128.jpg&quot;},&quot;username&quot;:&quot;lgoody100&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:false,&quot;locale&quot;:&quot;en&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;display_name&quot;:&quot;Luke Goodwin&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332629,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eYou can see the coiled charging cable after the pencil is removed. Doesn’t it look much neater than a hand-wrapped wire or cable?\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eA few points to watch for when coiling cables:\u0026nbsp;\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e·\u0026nbsp;\u0026nbsp;\u0026nbsp; Pay attention to the heat setting when using the hair dryer on the cable. While the heat might not affect the inner electrical wires, the outer jacket or plastic insulation could melt if the heat is too high. If it melts, the coils could stick together, presenting a challenge when you need to straighten the cable. Always use a low heat setting to avoid damage to the cable.\u003c/p\u003e\u003cp\u003e·\u0026nbsp;\u0026nbsp;\u0026nbsp; Avoid doing this with thicker cables as they won’t bend as easily and could get damaged if wound too tightly. Moreover, if the thick cable bends in places, it could wear out at the bends and stop working.\u003c/p\u003e\u003cp\u003e·\u0026nbsp;\u0026nbsp;\u0026nbsp; Never coil higher voltage AC cords or \u003ca href=\&quot;https://www.homify.co.uk/diy/19595/learn-how-to-connect-electrical-wires-in-12-steps\&quot;\u003eelectrical wires\u003c/a\u003e as it could result in the cable overheating and starting a fire.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003e\u0026nbsp;\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eFAQs about coiling cables:\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eWill coiling a cable damage it?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eCoiling a cable helps keep it neat and prevents it from snagging on objects. While there’s no harm in coiling a cable, it’s essential to do it correctly. Otherwise, it could damage the wire or shorten the cable’s life.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eHow can I make larger coils on my cable?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eInstead of using a pencil, choose a wider object such as a dowel to wrap the cable before heating it with the hairdryer. The wider the surface around which the cable wraps, the larger will be the curls.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eWill this work on lightning cables?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eNothing prevents this technique from working on lightning cables, but bear in mind the need to follow the steps with the utmost care. Else, replacing the lightning cable will cost you.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eCan I coil USB cables with this technique?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe above steps work well for USB cables, whether they connect to the laptop or a chargeable LED light.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eAre there any other ways to coil cables?\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eThe above steps show the best way to achieve tight coils. If you want to secure the extra cable length to make it look neat, the most common way to wrap a cable is by looping it in equal circles and using a garden tie to keep the loops in place. However, electricians advise not to wrap wires in the same direction as wires have a natural coil, and unless the wire is wrapped correctly, it could get damaged over time. Instead, they recommend alternating loops (one in the clockwise and the other in the anti-clockwise direction) to create loose coils on a long wire.\u003c/p\u003e\u003cp\u003e\u0026nbsp;\u003c/p\u003e\u003cp\u003eIf you found this tutorial helpful, check out \u003ca href=\&quot;https://www.homify.co.uk/diy/25589/how-to-repair-strip-lights-in-14-steps-easy-diy-tutorial\&quot;\u003eHow to repair strip lights at home\u003c/a\u003e.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456790,&quot;photoId&quot;:456790,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235686/p/diy/photos/xrvsedtaf0zeusfcxjz9.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;The DIY spiral charging cable&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332628,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eTake off the adhesive tape from the top and bottom to remove the pencil from inside the coiled cable.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456789,&quot;photoId&quot;:456789,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235607/p/diy/photos/g4jqmohvfq52f0jfr7se.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Remove the tape&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332627,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eLeave the cable to cool for a few minutes after using the hair dryer.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456788,&quot;photoId&quot;:456788,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235584/p/diy/photos/juua5wfhp0b1wgw3hnum.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Wait for it to cool&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332626,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eWhile you could leave the cable coiled on the pencil, it won’t bend as it should, and the tape will lose its stickiness after a while, unravelling the curls. To set the cable in its coiled state, use a hair dryer in a low heat setting, blowing hot air onto the coiled cable. Heat the wrapped cable for a few minutes, ensuring to keep the hairdryer a safe distance away from the cable. Otherwise, the cable might melt, damaging the wire.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456787,&quot;photoId&quot;:456787,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235560/p/diy/photos/ewu3hrorl2ut8clayc9j.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: How do you permanently coil a cable?&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332625,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eWhen you reach the other end of the pencil, use tape to fix the charger cable to the pencil to prevent the wire from unravelling.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456786,&quot;photoId&quot;:456786,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235535/p/diy/photos/xws3nqgg5kvcnb36emev.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Attach the other end of the charger cable&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332624,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eWrap the cable around the pencil to create tight coils, pulling the loops close to minimise gaps between the coils.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456785,&quot;photoId&quot;:456785,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235507/p/diy/photos/rwngqpxrrulpgfwr3jxo.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Wrap the charger cable around the pencil&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:332623,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eGet a pencil and secure one end of the charger cable to it with tape.\u003c/span\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:456784,&quot;photoId&quot;:456784,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1658235488/p/diy/photos/a94djinqwufttyb7if7i.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: How to wrap charger cords?&quot;}],&quot;materials&quot;:[{&quot;id&quot;:121457,&quot;text&quot;:&quot;Pencil &quot;},{&quot;id&quot;:121458,&quot;text&quot;:&quot;Charger cable &quot;},{&quot;id&quot;:121459,&quot;text&quot;:&quot;Hairdryer &quot;},{&quot;id&quot;:121460,&quot;text&quot;:&quot;Tape&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:10231,&quot;created_at&quot;:&quot;2022-07-19T13:02:28:000Z&quot;,&quot;category_id&quot;:102,&quot;user_generated&quot;:null,&quot;views_count&quot;:16,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-22T08:12:05:000Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;can-you-coil-a-cord-to-make-it-curly-diy-spiral-charging-cable-in-6-easy-steps&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1658235488/p/diy/photos/a94djinqwufttyb7if7i.jpg&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:25506,&quot;title&quot;:&quot;How To Make A DIY Cat Scratching Pole In 17 Steps &quot;,&quot;description&quot;:&quot;\u003cp\u003eAnybody who’s ever had the pleasure of being owned by a cat knows that scratching is part of the package when you’re living with felines. But, of course, that doesn’t mean that you should bid farewell to your fancy furnishings. Especially since we just stumbled onto this very easy guide that teaches you how to make a cat scratching post (and keep your sofas, rugs, and other furnishings safe and in good condition).\u0026nbsp;\u003c/p\u003e\u003cp\u003eReady to craft a DIY cat scratching pole?\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;MEDIUM&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;1 hours&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;id&quot;:17079,&quot;type&quot;:&quot;Professional&quot;,&quot;first_name&quot;:&quot;David &quot;,&quot;last_name&quot;:&quot;McHale&quot;,&quot;company_name&quot;:&quot;Emil Groh&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1618491010/p/user/avatar/17079/dhom.jpg&quot;},&quot;username&quot;:&quot;Emil Krogh&quot;,&quot;trashed&quot;:false,&quot;editor&quot;:true,&quot;locale&quot;:&quot;en&quot;,&quot;has_premium_subscriptions&quot;:false,&quot;de_service_area_list&quot;:null,&quot;de_service_list&quot;:null,&quot;en_service_area_list&quot;:null,&quot;en_service_list&quot;:null,&quot;es_service_area_list&quot;:null,&quot;es_service_list&quot;:null,&quot;fr_service_area_list&quot;:null,&quot;fr_service_list&quot;:null,&quot;it_service_area_list&quot;:null,&quot;it_service_list&quot;:null,&quot;pt_service_area_list&quot;:null,&quot;pt_service_list&quot;:null,&quot;br_service_area_list&quot;:null,&quot;br_service_list&quot;:null,&quot;mx_service_area_list&quot;:null,&quot;mx_service_list&quot;:null,&quot;in_service_area_list&quot;:null,&quot;in_service_list&quot;:null,&quot;hk_service_area_list&quot;:null,&quot;hk_service_list&quot;:null,&quot;sg_service_area_list&quot;:null,&quot;sg_service_list&quot;:null,&quot;jp_service_area_list&quot;:null,&quot;jp_service_list&quot;:null,&quot;kr_service_area_list&quot;:null,&quot;kr_service_list&quot;:null,&quot;nl_service_area_list&quot;:null,&quot;nl_service_list&quot;:null,&quot;tr_service_area_list&quot;:null,&quot;tr_service_list&quot;:null,&quot;pl_service_area_list&quot;:null,&quot;pl_service_list&quot;:null,&quot;ru_service_area_list&quot;:null,&quot;ru_service_list&quot;:null,&quot;ar_service_area_list&quot;:null,&quot;ar_service_list&quot;:null,&quot;ve_service_area_list&quot;:null,&quot;ve_service_list&quot;:null,&quot;co_service_area_list&quot;:null,&quot;co_service_list&quot;:null,&quot;za_service_area_list&quot;:null,&quot;za_service_list&quot;:null,&quot;my_service_area_list&quot;:null,&quot;my_service_list&quot;:null,&quot;ae_service_area_list&quot;:null,&quot;ae_service_list&quot;:null,&quot;eg_service_area_list&quot;:null,&quot;eg_service_list&quot;:null,&quot;pe_service_area_list&quot;:null,&quot;pe_service_list&quot;:null,&quot;cl_service_area_list&quot;:null,&quot;cl_service_list&quot;:null,&quot;th_service_area_list&quot;:null,&quot;th_service_list&quot;:null,&quot;id_service_area_list&quot;:null,&quot;id_service_list&quot;:null,&quot;ir_service_area_list&quot;:null,&quot;ir_service_list&quot;:null,&quot;pk_service_area_list&quot;:null,&quot;pk_service_list&quot;:null,&quot;ph_service_area_list&quot;:null,&quot;ph_service_list&quot;:null,&quot;tw_service_area_list&quot;:null,&quot;tw_service_list&quot;:null,&quot;vn_service_area_list&quot;:null,&quot;vn_service_list&quot;:null,&quot;ca_service_area_list&quot;:null,&quot;ca_service_list&quot;:null,&quot;us_service_area_list&quot;:null,&quot;us_service_list&quot;:null,&quot;sa_service_area_list&quot;:null,&quot;sa_service_list&quot;:null,&quot;ua_service_area_list&quot;:null,&quot;ua_service_list&quot;:null,&quot;display_name&quot;:&quot;Emil Groh&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329429,&quot;text&quot;:&quot;\u003cp\u003e•\tFor our DIY cat scratcher, we are going with a round piece of wood for the base, although you can choose to have yours in a rectangle-, block-, or another shape if you want. For the best results, we recommend getting plywood, particle board, or MDF to make your DIY cat scratching post. Always use natural, non-treated wood with no chemicals, as these may be harmful to your cats.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tAlthough the measurements are up to you (and depend on the size of your home and cat), you need to ensure that there’s still adequate leftover room around your cat’s scratch post.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tFor the post, get a straight piece of wood (also non-treated) that you can attach to the base.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eExtra scratching post ideas:\u0026nbsp;\u003c/strong\u003e\u003c/p\u003e\u003cp\u003e•\tIf your cat is quite heavy and/or boisterous, consider making the dimensions of your DIY cat scratcher larger to give the structure more stability.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tYou can decide how long you want the pole to be, but ensure that it’s long enough for your cat to stretch on by measuring your cat from nose to tail’s end, then adding a few cm to the measurement.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448132,&quot;photoId&quot;:448132,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106614/p/diy/photos/pan3pd4qc4euq10v4scl.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Get the wooden base and post &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329445,&quot;text&quot;:&quot;\u003cp\u003eNow that you know how to make a cat scratching post, place it where your cat will get the best value from it, like near a window or in front of an object that he/she already uses as a scratching post.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003eDon’t forget to see our \u003ca href=\&quot;https://www.homify.co.uk/diy/other\&quot;\u003eother DIY guides\u003c/a\u003e, like \u003ca href=\&quot;https://www.homify.co.uk/diy/24883/this-is-how-to-make-lemon-essential-oil-at-home-in-19-steps\&quot;\u003eHow to Make Lemon Essential Oil at Home\u003c/a\u003e.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448148,&quot;photoId&quot;:448148,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106927/p/diy/photos/izzuoe4xdshudwffhihb.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 17: Your DIY cat scratching pole is done &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329444,&quot;text&quot;:&quot;\u003cp\u003e•\tAnd glue the other end of the yarn to the pole’s top surface.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tTo make our DIY cat scratcher stand out even more, we’re gluing a little stuffed toy atop the pole.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448147,&quot;photoId&quot;:448147,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106890/p/diy/photos/eodjqtjxko2gjcvcfifk.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 16: Attach it to the pole &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329443,&quot;text&quot;:&quot;\u003cp\u003e•\tCut off an extra piece of yarn.\u003c/p\u003e\u003cp\u003e•\tGlue the one end of the yarn to the little decorative ball and feather.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448146,&quot;photoId&quot;:448146,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106875/p/diy/photos/u36qksfebtgjer0js91v.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 15: Glue it to some yarn &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329442,&quot;text&quot;:&quot;\u003cp\u003e•\tAnd if you want to include something else (like perhaps a little bell), attach it now.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448145,&quot;photoId&quot;:448145,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106861/p/diy/photos/xhxvmjrhxanidpnsbrku.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 14: Like so &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329441,&quot;text&quot;:&quot;\u003cp\u003e•\tTo catch your cat’s attention (and add some colour and character to his/her DIY cat scratching pole), we’ll be adding in a decorative ball with a feather.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tSimply take your choice of ball and feather (remember that they need to be cat-friendly in order for kitty to enjoy them) and glue them together.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448144,&quot;photoId&quot;:448144,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106848/p/diy/photos/zvvrvbtbygszqtve2u3q.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 13: Glue a decorative ball and feather together &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329440,&quot;text&quot;:&quot;\u003cp\u003eHow is your DIY cat scratching post looking at this point?\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448143,&quot;photoId&quot;:448143,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106832/p/diy/photos/oj8rzyrk8ocrsd0nmp5d.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 12: Admire your handiwork &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329439,&quot;text&quot;:&quot;\u003cp\u003e•\tAnd then use your scissors to neatly cut off the excess yarn that you’re not gluing to the pole.\u0026nbsp;\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448142,&quot;photoId&quot;:448142,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106819/p/diy/photos/gis2bwz50vhkgkvvfas4.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 11: Snip off the end &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329438,&quot;text&quot;:&quot;\u003cp\u003e•\tFor a perfect-looking DIY cat scratcher, make sure those yarn rows are neat, straight, and right next to each other with no in-between spaces.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tOnce you reach the top of the pole, add another drop of glue and stick the end of the yarn into it.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448141,&quot;photoId&quot;:448141,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106802/p/diy/photos/atdkonyo9xay6mwtxrpi.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 10: Stop at the top&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329437,&quot;text&quot;:&quot;\u003cp\u003e•\tDepending on the thickness of the yarn, you are allowed to make more than one layer around the pole.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tBe sure to randomly add dollops of glue to the yarn and pole as you keep moving upward.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448140,&quot;photoId&quot;:448140,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106755/p/diy/photos/osh7pp1zh6kt9u7sbvls.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 9: Keep wrapping upward &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329436,&quot;text&quot;:&quot;\u003cp\u003eTo keep that yarn from unravelling, we’ll be gluing it to the pole using non-toxic glue.\u003c/p\u003e\u003cp\u003e•\tAdd a drop of glue right at the bottom of the pole where it meets the base.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tPress the one end of the yarn into the glue, let it dry, and then start weaving the yearn tightly around the pole, slowly moving upward.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448139,&quot;photoId&quot;:448139,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106740/p/diy/photos/vfwo6su05tuqoxc6bpqz.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Start at the bottom &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329435,&quot;text&quot;:&quot;\u003cp\u003e•\tWe’ll be gluing a layer of yarn right around that pole, which will be the main scratching surface of your DIY cat scratching post.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eExtra tip on how to make a cat scratching post:\u003c/strong\u003e\u003c/p\u003e\u003cp\u003eInstead of yarn or rope, you can also opt for a thick fabric such as carpet (which is ideal for those cat claws).\u003c/p\u003e\u003cp\u003e•\tBeginning at one corner, wrap the carpet around the post as you staple it in place every 2.5 cm or so along the vertical seam.\u003c/p\u003e\u003cp\u003e•\tAfterwards, use scissors to cut off excess carpet.\u003c/p\u003e\u003cp\u003e•\tMake sure the carpet of your DIY cat scratching pole has a smooth seam so that your cat’s claws can’t snag on it.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448138,&quot;photoId&quot;:448138,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106722/p/diy/photos/slnmwnnemgfiuvr8yp6s.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Get the yarn &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329434,&quot;text&quot;:&quot;\u003cp\u003e•\tFlip your base over so that it stands upright. With the pole neatly attached, the main structure of your DIY cat scratching pole is complete.\u0026nbsp;\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448137,&quot;photoId&quot;:448137,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106699/p/diy/photos/pvp7texb1800cp3bycif.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Admire your progress &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329433,&quot;text&quot;:&quot;\u003cp\u003e•\tPress the pole against the base, ensuring that it’s perfectly centred and tightly against that drilled hole of the base.\u003c/p\u003e\u003cp\u003e•\tUsing your drill and screws, carefully attach the post to the base (depending on the type of wood you’re using, 5 cm screws should be fine).\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448136,&quot;photoId&quot;:448136,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106682/p/diy/photos/nsj3giinguxkv1pxgtbu.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Screw the two together &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329432,&quot;text&quot;:&quot;\u003cp\u003e•\tAlthough you can’t see it in this pic, you must ensure that the drilled hole goes straight through the base so that you can connect the base with the post.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448135,&quot;photoId&quot;:448135,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106668/p/diy/photos/dpwqxvwszgc5thgadwvs.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Like so &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329431,&quot;text&quot;:&quot;\u003cp\u003e•\tWith your drill, carefully drill a hole straight through the round base.\u0026nbsp;\u003c/p\u003e\u003cp\u003eIf you’ve ever wondered \u003ca href=\&quot;https://www.homify.co.uk/diy/25052/how-to-stop-a-cutting-board-from-sliding-4-simple-ideas-for-you\&quot;\u003eHow to Stop a Cutting Board from Sliding\u003c/a\u003e, this guide is a must!\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448134,&quot;photoId&quot;:448134,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106655/p/diy/photos/t0cwjt2bzbpe1ppq9urq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Drill a hole &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:329430,&quot;text&quot;:&quot;\u003cp\u003e•\tStart by flipping that flat base over so that the wrong side faces upward.\u0026nbsp;\u003c/p\u003e\u003cp\u003e•\tUsing your pencil and measuring tape, locate the precise centre of the round base and mark the spot with an X.\u0026nbsp;\u003c/p\u003e\u003cp\u003eAnd since the next part involves drilling, best ensure you are already donning your safety goggles and gloves and have already laid down that drop cloth or old newspapers / towels.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:448133,&quot;photoId&quot;:448133,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1657106630/p/diy/photos/noaff4yeuw4ug8arusis.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Flip the base over and mark it &quot;}],&quot;materials&quot;:[{&quot;id&quot;:119673,&quot;text&quot;:&quot;Drill&quot;},{&quot;id&quot;:119674,&quot;text&quot;:&quot;Screws&quot;},{&quot;id&quot;:119675,&quot;text&quot;:&quot;Wood pieces &quot;},{&quot;id&quot;:119676,&quot;text&quot;:&quot;Pencil &quot;},{&quot;id&quot;:119677,&quot;text&quot;:&quot;Measuring tape&quot;},{&quot;id&quot;:119678,&quot;text&quot;:&quot;Yarn&quot;},{&quot;id&quot;:119679,&quot;text&quot;:&quot;Non-toxic glue&quot;},{&quot;id&quot;:119680,&quot;text&quot;:&quot;Decorative ball&quot;},{&quot;id&quot;:119681,&quot;text&quot;:&quot;Decorative animal toy (optional)&quot;},{&quot;id&quot;:119682,&quot;text&quot;:&quot;Feather&quot;},{&quot;id&quot;:119683,&quot;text&quot;:&quot;Protective eyewear and gloves &quot;},{&quot;id&quot;:119684,&quot;text&quot;:&quot;Drop cloths (old newspapers or towels) &quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:17079,&quot;created_at&quot;:&quot;2022-07-06T11:29:48:000Z&quot;,&quot;category_id&quot;:102,&quot;user_generated&quot;:null,&quot;views_count&quot;:29,&quot;comments_count&quot;:null,&quot;updated_at&quot;:&quot;2022-07-07T08:06:44:000Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;how-to-make-a-diy-cat-scratching-pole-in-17-steps&quot;,&quot;preview_image&quot;:&quot;http://images.homify.com/image/upload/v1657106630/p/diy/photos/noaff4yeuw4ug8arusis.jpg&quot;}],&quot;replies&quot;:[],&quot;showSteps&quot;:false,&quot;rightProject&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:26848,&quot;title&quot;:&quot;How to Clean Vomit Out of Carpet | 8-Step DIY&quot;,&quot;description&quot;:&quot;\u003cp\u003eVomit is nasty and hard to get out of carpets. And once it&#39;s there, it might seem impossible to get rid of, especially if you’ve just washed it with water and it seems that there are now permanent stains that you can never quite get rid of. If you are one of those people who like to keep note of different kinds of\u003ca href=\&quot;https://www.homify.co.uk/diy/cleaning-and-household \&quot;\u003e house cleaning tutorials, tips, and tricks\u003c/a\u003e, you would definitely want to know how to get vomit stains off the carpet yourself. Maybe you don&#39;t want to pay someone else $40 for a carpet cleaning, so you&#39;re wondering how to clean vomit stains from your carpet. Do not worry — I’m here to help you from my knowledge of the times I have cleaned mine and my friend&#39;s carpets! \u003c/p\u003e\u003cp\u003eA more pressing question is how do you clean vomit off the carpet without using chemicals? I know what you are thinking. Is it even possible to remove vomit from the carpet without using chemicals, right? Here is the easiest 8-step DIY guide on how to remove vomit stains using baking soda that works like magic.\u003c/p\u003e&quot;,&quot;difficulty&quot;:&quot;EASY&quot;,&quot;cost&quot;:1.0,&quot;duration&quot;:&quot;2 days&quot;,&quot;approved&quot;:true,&quot;disapproved&quot;:false,&quot;pending&quot;:false,&quot;author&quot;:{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:5336106,&quot;avatar&quot;:{&quot;url&quot;:&quot;image/upload/v1526028714/p/user/avatar/5336106/new_4.jpg&quot;},&quot;display_name&quot;:&quot;Rose Elizabeth&quot;},&quot;steps&quot;:[{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336101,&quot;text&quot;:&quot;\u003cp\u003e\u003cspan\u003eRemove excess vomit from the carpet by covering it with a few sheets of paper towels. Place one sheet at a time on top of the vomit and then gently pat it down until all of the paper towels are flat against the carpet.\u0026nbsp;\u003c/span\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463867,&quot;photoId&quot;:468058,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215544/p/diy/photos/bjhqgomvqastssdvnwpi.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 1: Remove excess vomit with a paper towel&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336102,&quot;text&quot;:&quot;\u003cp\u003eTake some baking soda and place it in a bowl.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463868,&quot;photoId&quot;:468059,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215556/p/diy/photos/qowugcwux1tlyoccgn8o.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 2: Put baking soda in a bowl&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336103,&quot;text&quot;:&quot;\u003cp\u003eAdd water to the bowl with baking soda. The consistency should be so that it can easily be poured over the vomit stain you are trying to remove.\u0026nbsp;\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463869,&quot;photoId&quot;:468060,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215577/p/diy/photos/tc5zj4icyu4ama01ebv1.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 3: Add water&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336104,&quot;text&quot;:&quot;\u003cp\u003eMix until it has a paste-like consistency. Don’t try to add more water and dilute it further. \u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463870,&quot;photoId&quot;:468061,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215665/p/diy/photos/xgntexuwrb4y28vhy5s0.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 4: Mix the solution &quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336105,&quot;text&quot;:&quot;\u003cp\u003ePlace the water and baking soda paste over the vomit stain.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463871,&quot;photoId&quot;:468062,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215686/p/diy/photos/xexw2ib8kyjh6sfhmal3.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 5: Put it on top of the vomit&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336106,&quot;text&quot;:&quot;\u003cp\u003eLeave the baking soda and water mixture on top of the vomit stain overnight. This will help absorb any remaining moisture in the carpet, as well as neutralize any odor that may be present. If this doesn&#39;t work, you can add more baking soda to the solution until you get a reaction.\u003c/p\u003e\u003cp\u003e\u003cbr\u003e\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463872,&quot;photoId&quot;:468063,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215702/p/diy/photos/nqoln5wswocyvbhjukoq.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 6: Let it rest overnight&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336107,&quot;text&quot;:&quot;\u003cp\u003eUsing your vacuum cleaner, remove any excess liquid from your carpet using a wet-vacuum attachment. Or if you can spare some more time, the next day, the mixture will have dried. Use a vacuum cleaner to clean the carpet then. You should be able to vacuum up most of the liquid with this tool, but if not, use a soft brush attachment to clean up any remaining messes.\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463873,&quot;photoId&quot;:468064,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215726/p/diy/photos/rskvfzskktkev5hrgzfm.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:false}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 7: Clean with a vacuum cleaner&quot;},{&quot;locale&quot;:&quot;en&quot;,&quot;id&quot;:336108,&quot;text&quot;:&quot;\u003cp\u003eAfter vacuuming, your carpet will be clean of vomit. If you want to get rid of the smell of vomit, you can spray the area with an odor eliminator. After vacuuming the vomit, you can wash out the carpet with shampoo too.\u0026nbsp;\u003c/p\u003e\u003cp\u003eSome other ways to remove vomit out of carpets include the use of bleach and hydrogen peroxide. Use bleach. Bleach works great for removing stains from carpets as well as other surfaces. You can use bleach as is, or mix it with water in a spray bottle and pour it onto the vomit stains. Let it sit for about 20 minutes, then vacuum up all the excess liquid with your vacuum cleaner.\u003c/p\u003e\u003cp\u003eUse hydrogen peroxide. Hydrogen peroxide is also an effective way to remove vomit stains from carpet, as long as they aren’t too heavily stained or dried out already! Pour some hydrogen peroxide onto a paper towel and blot up any remaining liquid on your carpet until it disappears entirely.\u003c/p\u003e\u003cp\u003eThe other two methods include dry cleaning and steam cleaning. Dry cleaning involves using dry cleaning chemicals to remove the stain and odor from the carpet. The chemicals will sanitize the area so that it cannot be contaminated again. It is important to note that this method should only be used on carpets that have been cleaned with a high-quality machine like a commercial carpet cleaner or steam cleaner. The idea behind this method is that it will keep any bacteria from being reintroduced into your home through your carpet fibers.\u003c/p\u003e\u003cp\u003eSteam cleaning involves using hot water and steam to remove stains and odors from your carpet fibers. This type of cleaning works well on carpets because the hot water loosens dirt particles from deep within the fibers, allowing them to be easily removed by vacuuming afterward. If you decide to use this method, make sure you do not use too much pressure when cleaning; otherwise, you may damage your carpet.\u0026nbsp;\u003c/p\u003e\u003cp\u003eHere are a few other amazing DIY home cleaning ideas worth checking out. Want to keep your floor tidy, look at this \u003ca href=\&quot; https://www.homify.co.uk/diy/25093/make-your-own-homemade-floor-cleaner-in-9-steps \&quot;\u003ehomemade floor cleaner recipe\u003c/a\u003e. If you are shrugging to keep your trash can free of bad smell, check out this \u003ca href=\&quot;https://www.homify.co.uk/diy/24289/how-you-can-deodorize-a-trash-can-using-these-6-ways-household-cleaning \&quot;\u003estep-by-step DIY to deodorize your trash can\u003c/a\u003e here.\u0026nbsp;\u003c/p\u003e&quot;,&quot;photos&quot;:[{&quot;id&quot;:463874,&quot;photoId&quot;:468065,&quot;url&quot;:&quot;http://images.homify.com/image/upload/v1659215751/p/diy/photos/hfqkmjahc3nmqpwhypnw.jpg&quot;,&quot;height&quot;:0,&quot;width&quot;:0,&quot;is_cover_media&quot;:true}],&quot;videos&quot;:[],&quot;step_title&quot;:&quot;Step 8: Your carpet will be clean of vomit.&quot;}],&quot;materials&quot;:[{&quot;id&quot;:123356,&quot;text&quot;:&quot;Paper towel&quot;},{&quot;id&quot;:123357,&quot;text&quot;:&quot;Baking soda&quot;},{&quot;id&quot;:123358,&quot;text&quot;:&quot;Bowl&quot;},{&quot;id&quot;:123359,&quot;text&quot;:&quot;Water&quot;},{&quot;id&quot;:123360,&quot;text&quot;:&quot;Vacuum Cleaner&quot;}],&quot;projectState&quot;:&quot;APPROVED&quot;,&quot;userId&quot;:5336106,&quot;created_at&quot;:&quot;2022-07-30T21:17:45:709Z&quot;,&quot;category_id&quot;:25,&quot;user_generated&quot;:false,&quot;views_count&quot;:34,&quot;comments_count&quot;:0,&quot;updated_at&quot;:&quot;2022-08-01T07:23:44:649Z&quot;,&quot;likes_count&quot;:0,&quot;liked_by_user&quot;:false,&quot;is_last&quot;:false,&quot;slugged&quot;:&quot;how-to-clean-vomit-out-of-carpet-8-step-diy&quot;},&quot;metaText&quot;:&quot;&quot;}" data-hydrate="1" prerender="true"></div>

<div class="-centered- -block- !margin-t-xxl">

      <ins class="adsbygoogle"
           style="display:block"
           data-ad-format="autorelaxed"
           data-ad-client="ca-pub-7074004294865517"
           data-ad-slot="3242371249"></ins>

      <script type='text/javascript'>
          (function() {
              var done = false;
              var script = document.createElement('script');
              script.async = true;
              script.type = 'text/javascript';
              script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

              var createScript = setTimeout(
                function() {
                document.getElementsByTagName('HEAD').item(0).appendChild(script);
                }, 5000
              );

              script.onreadystatechange = script.onload = function(e) {
                if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
                (adsbygoogle = window.adsbygoogle || []).push({});
                }
              };
            })();
      </script>

</div>


<script type='application/ld+json'>
  {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Make a Simple Bottle Mousetrap in 16 DIY Steps","item":"https://www.homify.co.uk/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"}]}
</script>

    <script type='application/ld+json'>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</script>

<script type='text/javascript'>
    window.addEventListener('load', () => {
        window.swipeButtonProps = {
            rightArticleTitle: 'How to Clean Vomit Out of Carpet | 8-Step DIY',
            subheadings: document.querySelectorAll('section.-vertical-'),
            buttonName: I18n.t("diy.swipe.next_project")
        }
    });
</script>
<script src="/assets/navigation-swipe-button-e7b4dab505.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-edit-seo-element-" href="/admin/seo_elements/249918/edit/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps" rel="nofollow" target="_blank">
							Edit SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/diy/26852/make-a-simple-bottle-mousetrap-in-16-diy-steps"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -en flag-link-en"></span>
        </span>
				UNITED KINGDOM
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	
	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.co.uk/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
