<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-GB" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W9GW3GZ');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="-DicAzinhjJvoLRL6gWcn2gzbO02nFDzIQG5_pvsX1g" name="google-site-verification">
    <meta content="df6ffb29e41f6eb91e503d3097ef1c15" name="verification">
    <meta name="verification" content="d738a53cc877aee80c896ace10c6b6a6">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-70a2799b73.css" rel="stylesheet">
<link href="/assets/forms-ltr-26646d12d3.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="en",getScript=function(e,s){var t=document.createElement("script"),n=document.getElementsByTagName("script")[0];t.async=1,n.parentNode.insertBefore(t,n),t.onload=t.onreadystatechange=function(e,n){(n||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,n||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-2",googleTrackingDomain:"homify.co.uk",env:"production",locale:"en",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: en.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/en.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'en'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.41266ff2d35da60e12f2.js" defer="defer"></script>
  <script src="/assets/application-42ee66bd86.js" defer="defer"></script>

<title>Find the right Architects in Spalding | homify</title>
    <meta content="https://media.homify.com/tr:w-200,h-200,c-force/assets/logos/homify-logo-facebook.png" property="og:image">

  <meta content="authenticity_token" name="csrf-param">
  <meta content="N6nlx9yAfhJrpGOtWXVbubBPXq5iqsIz33h7VElEax0CEEWO3MVZjdebSlT23hzFznE7njgE0OS02E7TE0Q1Xg==" name="csrf-token">

<link href='https://www.homify.co.uk/professionals/architects-in-spalding' rel='canonical' />





<meta name="description" property="og:description" content="Architects in Spalding: Find the right professional in your area. Browse through their profile, photos and ratings to choose the perfect expert for your project." lang="en-GB">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-GB">

<meta content="article" property="og:type">
<meta content="homify.co.uk" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:title" content="Find the right Architects in Spalding | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/professionals/architects-in-spalding"},"","/professionals/architects-in-spalding")</script>
<style id=css></style>

</head>
<body class="layout locale--en" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W9GW3GZ'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
	
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
        <div class=" layout--navigation-item -discussions">
          <a class="layout--navigation-item-link -short" href="/diy">
            DIY
          </a>
        </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.6a21bbd8213213365dda.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-professionals-render-index " id="js-content">
		<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=en-GB"></script>

<div class="index-professionals container">
  <div data-react-class="SearchPage" data-react-props="{&quot;apiEndpoint&quot;:&quot;https://www.homify.co.uk/professionals/api&quot;,&quot;categoryId&quot;:2,&quot;categoryName&quot;:&quot;Architects&quot;,&quot;categoryNames&quot;:&quot;[\&quot;Architects\&quot;,\&quot;Bathroom Designers\&quot;,\&quot;Interior Architects\&quot;,\&quot;Interior Designers \\u0026 Decorators\&quot;,\&quot;Kitchen Planners\&quot;,\&quot;Landscape Architects\&quot;,\&quot;Carpenters\&quot;,\&quot;Electricians\&quot;,\&quot;Floorers\&quot;,\&quot;Gardeners\&quot;,\&quot;Joiners\&quot;,\&quot;Painters\&quot;,\&quot;Plumbers\&quot;,\&quot;Roofers\&quot;,\&quot;Tilers\&quot;,\&quot;Bathroom accessories\&quot;,\&quot;Curtains, Blinds \\u0026 Shutters\&quot;,\&quot;Fireplaces\&quot;,\&quot;Flooring\&quot;,\&quot;Furniture \\u0026 Accessories\&quot;,\&quot;Heating, Ventilation \\u0026 Air Conditioning Contractors\&quot;,\&quot;Home Appliances\&quot;,\&quot;Kitchen \\u0026 Bathroom Fittings\&quot;,\&quot;Lighting\&quot;,\&quot;Paint \\u0026 Wall Coverings\&quot;,\&quot;Textiles \\u0026 Upholstery\&quot;,\&quot;Tile, Stone \\u0026 Worktops\&quot;,\&quot;Building Supplies\&quot;,\&quot;Cabinets \\u0026 Cabinetry\&quot;,\&quot;Engineering offices\&quot;,\&quot;General Contractors\&quot;,\&quot;Home Builders\&quot;,\&quot;Restoration \\u0026 Renovation\&quot;,\&quot;Rubbish Removal\&quot;,\&quot;Stone, Paving \\u0026 Concrete\&quot;,\&quot;Decks, Patios \\u0026 Outdoor Enclosures\&quot;,\&quot;Fencing \\u0026 Gates\&quot;,\&quot;Garden \\u0026 Landscape Supplies\&quot;,\&quot;Landscape Designers\&quot;,\&quot;Paving\&quot;,\&quot;Pools \\u0026 Spas\&quot;,\&quot;Siding \\u0026 Exterior Contractors\&quot;,\&quot;Doors\&quot;,\&quot;Garage Doors\&quot;,\&quot;Roofing \\u0026 Gutters\&quot;,\&quot;Windows\&quot;,\&quot;Artists \\u0026 Artisans\&quot;,\&quot;Blacksmith\&quot;,\&quot;Building cleaning\&quot;,\&quot;CGI / Visualisation\&quot;,\&quot;Designers\&quot;,\&quot;Eco-design\&quot;,\&quot;Feng Shui\&quot;,\&quot;Glass Manufacturers\&quot;,\&quot;Home Media Design \\u0026 Installation\&quot;,\&quot;Home Stagers\&quot;,\&quot;Interior Landscape Designers\&quot;,\&quot;Kids \\u0026 Nursery\&quot;,\&quot;Kitchen Manufacturers\&quot;,\&quot;Lighting Designers\&quot;,\&quot;Media \\u0026 Bloggers\&quot;,\&quot;Moving companies\&quot;,\&quot;Online Shops\&quot;,\&quot;Other Businesses\&quot;,\&quot;Outdoor Audio / Visual\&quot;,\&quot;Photographers\&quot;,\&quot;Real Estate Agents\&quot;,\&quot;Schools \\u0026 Organisations\&quot;,\&quot;Septic Tanks \\u0026 Systems\&quot;,\&quot;Solar Energy Contractors\&quot;,\&quot;Staircases \\u0026 Railings\&quot;,\&quot;Wine Cellars\&quot;]&quot;,&quot;companyCategories&quot;:[{&quot;title&quot;:&quot;Filter by Type&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:2,&quot;title&quot;:&quot;Architects&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:true},{&quot;id&quot;:32,&quot;title&quot;:&quot;Bathroom Designers&quot;,&quot;path&quot;:&quot;/professionals/bathroom-designers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:27,&quot;title&quot;:&quot;Interior Architects&quot;,&quot;path&quot;:&quot;/professionals/interior-architects-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:60,&quot;title&quot;:&quot;Interior Designers \u0026 Decorators&quot;,&quot;path&quot;:&quot;/professionals/interior-designers-decorators-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:71,&quot;title&quot;:&quot;Kitchen Planners&quot;,&quot;path&quot;:&quot;/professionals/kitchen-planners-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:62,&quot;title&quot;:&quot;Landscape Architects&quot;,&quot;path&quot;:&quot;/professionals/landscape-architects-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Handyman&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:103,&quot;title&quot;:&quot;Carpenters&quot;,&quot;path&quot;:&quot;/professionals/carpenters-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:15,&quot;title&quot;:&quot;Electricians&quot;,&quot;path&quot;:&quot;/professionals/electricians-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:98,&quot;title&quot;:&quot;Floorers&quot;,&quot;path&quot;:&quot;/professionals/floorers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:80,&quot;title&quot;:&quot;Gardeners&quot;,&quot;path&quot;:&quot;/professionals/gardeners-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:8,&quot;title&quot;:&quot;Joiners&quot;,&quot;path&quot;:&quot;/professionals/joiners-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:73,&quot;title&quot;:&quot;Painters&quot;,&quot;path&quot;:&quot;/professionals/painters-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:42,&quot;title&quot;:&quot;Plumbers&quot;,&quot;path&quot;:&quot;/professionals/plumbers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:45,&quot;title&quot;:&quot;Roofers&quot;,&quot;path&quot;:&quot;/professionals/roofers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:72,&quot;title&quot;:&quot;Tilers&quot;,&quot;path&quot;:&quot;/professionals/tilers-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Products for the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:5,&quot;title&quot;:&quot;Bathroom accessories&quot;,&quot;path&quot;:&quot;/professionals/bathroom-accessories-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:57,&quot;title&quot;:&quot;Curtains, Blinds \u0026 Shutters&quot;,&quot;path&quot;:&quot;/professionals/curtains-blinds-shutters-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:18,&quot;title&quot;:&quot;Fireplaces&quot;,&quot;path&quot;:&quot;/professionals/fireplaces-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:9,&quot;title&quot;:&quot;Flooring&quot;,&quot;path&quot;:&quot;/professionals/flooring-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:19,&quot;title&quot;:&quot;Furniture \u0026 Accessories&quot;,&quot;path&quot;:&quot;/professionals/furniture-accessories-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:23,&quot;title&quot;:&quot;Heating, Ventilation \u0026 Air Conditioning Contractors&quot;,&quot;path&quot;:&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:1,&quot;title&quot;:&quot;Home Appliances&quot;,&quot;path&quot;:&quot;/professionals/home-appliances-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:31,&quot;title&quot;:&quot;Kitchen \u0026 Bathroom Fittings&quot;,&quot;path&quot;:&quot;/professionals/kitchen-bathroom-fittings-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:36,&quot;title&quot;:&quot;Lighting&quot;,&quot;path&quot;:&quot;/professionals/lighting-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:40,&quot;title&quot;:&quot;Paint \u0026 Wall Coverings&quot;,&quot;path&quot;:&quot;/professionals/paint-wall-coverings-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:56,&quot;title&quot;:&quot;Textiles \u0026 Upholstery&quot;,&quot;path&quot;:&quot;/professionals/textiles-upholstery-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:54,&quot;title&quot;:&quot;Tile, Stone \u0026 Worktops&quot;,&quot;path&quot;:&quot;/professionals/tile-stone-worktops-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Construction \u0026 Renovation&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:6,&quot;title&quot;:&quot;Building Supplies&quot;,&quot;path&quot;:&quot;/professionals/building-supplies-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:7,&quot;title&quot;:&quot;Cabinets \u0026 Cabinetry&quot;,&quot;path&quot;:&quot;/professionals/cabinets-cabinetry-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:97,&quot;title&quot;:&quot;Engineering offices&quot;,&quot;path&quot;:&quot;/professionals/engineering-offices-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:74,&quot;title&quot;:&quot;General Contractors&quot;,&quot;path&quot;:&quot;/professionals/general-contractors-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:24,&quot;title&quot;:&quot;Home Builders&quot;,&quot;path&quot;:&quot;/professionals/home-builders-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:94,&quot;title&quot;:&quot;Restoration \u0026 Renovation&quot;,&quot;path&quot;:&quot;/professionals/restoration-renovation-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:77,&quot;title&quot;:&quot;Rubbish Removal&quot;,&quot;path&quot;:&quot;/professionals/rubbish-removal-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:53,&quot;title&quot;:&quot;Stone, Paving \u0026 Concrete&quot;,&quot;path&quot;:&quot;/professionals/stone-paving-concrete-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Outside the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:11,&quot;title&quot;:&quot;Decks, Patios \u0026 Outdoor Enclosures&quot;,&quot;path&quot;:&quot;/professionals/decks-patios-outdoor-enclosures-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:17,&quot;title&quot;:&quot;Fencing \u0026 Gates&quot;,&quot;path&quot;:&quot;/professionals/fencing-gates-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:79,&quot;title&quot;:&quot;Garden \u0026 Landscape Supplies&quot;,&quot;path&quot;:&quot;/professionals/garden-landscape-supplies-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:34,&quot;title&quot;:&quot;Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/landscape-designers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:14,&quot;title&quot;:&quot;Paving&quot;,&quot;path&quot;:&quot;/professionals/paving-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:43,&quot;title&quot;:&quot;Pools \u0026 Spas&quot;,&quot;path&quot;:&quot;/professionals/pools-spas-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:49,&quot;title&quot;:&quot;Siding \u0026 Exterior Contractors&quot;,&quot;path&quot;:&quot;/professionals/siding-exterior-contractors-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Windows, Doors \u0026 Roofing&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:13,&quot;title&quot;:&quot;Doors&quot;,&quot;path&quot;:&quot;/professionals/doors-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:20,&quot;title&quot;:&quot;Garage Doors&quot;,&quot;path&quot;:&quot;/professionals/garage-doors-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:81,&quot;title&quot;:&quot;Roofing \u0026 Gutters&quot;,&quot;path&quot;:&quot;/professionals/roofing-gutters-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:58,&quot;title&quot;:&quot;Windows&quot;,&quot;path&quot;:&quot;/professionals/windows-in-spalding&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Further Contractors \u0026 Services&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:3,&quot;title&quot;:&quot;Artists \u0026 Artisans&quot;,&quot;path&quot;:&quot;/professionals/artists-artisans-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:28,&quot;title&quot;:&quot;Blacksmith&quot;,&quot;path&quot;:&quot;/professionals/blacksmith-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:101,&quot;title&quot;:&quot;Building cleaning&quot;,&quot;path&quot;:&quot;/professionals/building-cleaning-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:96,&quot;title&quot;:&quot;CGI / Visualisation&quot;,&quot;path&quot;:&quot;/professionals/cgi-visualisation-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:64,&quot;title&quot;:&quot;Designers&quot;,&quot;path&quot;:&quot;/professionals/designers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:91,&quot;title&quot;:&quot;Eco-design&quot;,&quot;path&quot;:&quot;/professionals/eco-design-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:104,&quot;title&quot;:&quot;Feng Shui&quot;,&quot;path&quot;:&quot;/professionals/feng-shui-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:88,&quot;title&quot;:&quot;Glass Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/glass-manufacturers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:25,&quot;title&quot;:&quot;Home Media Design \u0026 Installation&quot;,&quot;path&quot;:&quot;/professionals/home-media-design-installation-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:26,&quot;title&quot;:&quot;Home Stagers&quot;,&quot;path&quot;:&quot;/professionals/home-stagers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:89,&quot;title&quot;:&quot;Interior Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/interior-landscape-designers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:82,&quot;title&quot;:&quot;Kids \u0026 Nursery&quot;,&quot;path&quot;:&quot;/professionals/kids-nursery-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:86,&quot;title&quot;:&quot;Kitchen Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/kitchen-manufacturers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:87,&quot;title&quot;:&quot;Lighting Designers&quot;,&quot;path&quot;:&quot;/professionals/lighting-designers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:37,&quot;title&quot;:&quot;Media \u0026 Bloggers&quot;,&quot;path&quot;:&quot;/professionals/media-bloggers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:100,&quot;title&quot;:&quot;Moving companies&quot;,&quot;path&quot;:&quot;/professionals/moving-companies-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:65,&quot;title&quot;:&quot;Online Shops&quot;,&quot;path&quot;:&quot;/professionals/online-shops-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:22,&quot;title&quot;:&quot;Other Businesses&quot;,&quot;path&quot;:&quot;/professionals/other-businesses-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:38,&quot;title&quot;:&quot;Outdoor Audio / Visual&quot;,&quot;path&quot;:&quot;/professionals/outdoor-audio-visual-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:41,&quot;title&quot;:&quot;Photographers&quot;,&quot;path&quot;:&quot;/professionals/photographers-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:44,&quot;title&quot;:&quot;Real Estate Agents&quot;,&quot;path&quot;:&quot;/professionals/real-estate-agents-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:83,&quot;title&quot;:&quot;Schools \u0026 Organisations&quot;,&quot;path&quot;:&quot;/professionals/schools-organisations-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:85,&quot;title&quot;:&quot;Septic Tanks \u0026 Systems&quot;,&quot;path&quot;:&quot;/professionals/septic-tanks-systems-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:50,&quot;title&quot;:&quot;Solar Energy Contractors&quot;,&quot;path&quot;:&quot;/professionals/solar-energy-contractors-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:52,&quot;title&quot;:&quot;Staircases \u0026 Railings&quot;,&quot;path&quot;:&quot;/professionals/staircases-railings-in-spalding&quot;,&quot;selected&quot;:false},{&quot;id&quot;:59,&quot;title&quot;:&quot;Wine Cellars&quot;,&quot;path&quot;:&quot;/professionals/wine-cellars-in-spalding&quot;,&quot;selected&quot;:false}]}],&quot;country&quot;:&quot;GB&quot;,&quot;fallBackAutocompleteEndpoint&quot;:&quot;/professionals/service_areas/?search=&quot;,&quot;latitude&quot;:&quot;52.7874935&quot;,&quot;locale&quot;:&quot;en&quot;,&quot;longitude&quot;:&quot;-0.1516271&quot;,&quot;page&quot;:1,&quot;pathToRoomsCategory&quot;:&quot;/rooms/houses&quot;,&quot;professionals&quot;:{&quot;result&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/7235921/akm-architecture&quot;,&quot;id&quot;:7235921,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1580989384/p/user/avatar/7235921/leijsxxxzh8lquzlbw8k.jpg&quot;},&quot;city&quot;:&quot;Spalding, UK&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;AKM Architecture&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3339279,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988736/p/photo/image/3339279/1_image_1.jpg&quot;,&quot;width&quot;:1916,&quot;height&quot;:944},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339296/&quot;,&quot;id&quot;:3339296,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580990378/p/photo/image/3339296/1_modern_bungalow.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:807},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339296/bungalow-renovation&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339279/&quot;,&quot;id&quot;:3339279,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988736/p/photo/image/3339279/1_image_1.jpg&quot;,&quot;width&quot;:1916,&quot;height&quot;:944},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339279/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339280/&quot;,&quot;id&quot;:3339280,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988754/p/photo/image/3339280/2_image_2.jpg&quot;,&quot;width&quot;:1916,&quot;height&quot;:963},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339280/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339282/&quot;,&quot;id&quot;:3339282,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988774/p/photo/image/3339282/4_image_4.jpg&quot;,&quot;width&quot;:1532,&quot;height&quot;:839},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339282/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339284/&quot;,&quot;id&quot;:3339284,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988892/p/photo/image/3339284/5_site_plan.jpg&quot;,&quot;width&quot;:9085,&quot;height&quot;:5640},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339284/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339286/&quot;,&quot;id&quot;:3339286,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580989032/p/photo/image/3339286/7_plan_2.jpg&quot;,&quot;width&quot;:7031,&quot;height&quot;:5480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339286/modern-new-build-house&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7235921/akm-architecture&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-spalding-uk&quot;,&quot;short_description&quot;:&quot;AKM Architecture is a dynamic practice with extensive knowledge specialising in contemporary and traditional residential&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1086024/jmad-architecture-previously-known-as-jenny-mcintee-architectural-design&quot;,&quot;id&quot;:1086024,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1513948115/p/user/avatar/1086024/logo_new_name_square.jpg&quot;},&quot;city&quot;:&quot;Boston&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;JMAD Architecture (previously known as Jenny McIntee Architectural Design)&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2302831,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1509830181/p/photo/image/2302831/3_garden_room_extension_and_wood_burner.jpg&quot;,&quot;width&quot;:5154,&quot;height&quot;:3424},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1638971/&quot;,&quot;id&quot;:1638971,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1472762985/p/photo/image/1638971/4_drainage_works.jpg&quot;,&quot;width&quot;:3648,&quot;height&quot;:2736},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/1638971/drainage-works&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1689312/&quot;,&quot;id&quot;:1689312,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1477977627/p/photo/image/1689312/03_Timber_Frame_Extension_Boston_RH_Developments.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/1689312/contemporary-cedar-clad-timber-frame-extension-on-traditional-victorian-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594089/&quot;,&quot;id&quot;:1594089,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469105394/p/photo/image/1594089/1_BEFORE_AND_AFTER_FLOOR_PLAN_timber_frame_extension_Boston_Lincs.jpg&quot;,&quot;width&quot;:5639,&quot;height&quot;:4720},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/1594089/before-and-after-floor-plans-timber-frame-extension-boston-lincolnshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2302832/&quot;,&quot;id&quot;:2302832,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1509830279/p/photo/image/2302832/4_view_from_picture_window.jpg&quot;,&quot;width&quot;:3456,&quot;height&quot;:5184},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/2302832/extension-with-picture-window&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594086/&quot;,&quot;id&quot;:1594086,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469104564/p/photo/image/1594086/Chapel_Conversion_to_Starter_Home_Floor_Plan.jpg&quot;,&quot;width&quot;:4569,&quot;height&quot;:6446},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/1594086/floor-plans-conversion-of-small-chapel-into-quirky-starter-home&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1895634/&quot;,&quot;id&quot;:1895634,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1489061828/p/photo/image/1895634/7_living_area_open_plan.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1086024},&quot;resourcePath&quot;:&quot;/photo/1895634/completed-living-area&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1086024/jmad-architecture-previously-known-as-jenny-mcintee-architectural-design&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-boston&quot;,&quot;short_description&quot;:&quot;The team at JMAD Architecture will see your home extension project through from the initial consultation, survey, design&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8838245/iain-cameron-architect&quot;,&quot;id&quot;:8838245,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_3204,w_3204,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1642777980/p/user/avatar/8838245/fullsizeoutput_1093.jpg&quot;,&quot;width&quot;:3204,&quot;height&quot;:3204},&quot;city&quot;:&quot;Edinburgh&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Iain Cameron Architect&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4068035,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642773545/p/photo/image/4068035/44210_BraeheadRd_ICA-016.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:400},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068081/&quot;,&quot;id&quot;:4068081,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642776137/p/photo/image/4068081/44213_InverleithAveS-035.jpg&quot;,&quot;width&quot;:4999,&quot;height&quot;:3335},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068081/inverleith-edinburgh&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068163/&quot;,&quot;id&quot;:4068163,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642780422/p/photo/image/4068163/33126_CraigleithHillGardens_018.jpg&quot;,&quot;width&quot;:4999,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068163/craigleith-2-edinburgh&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068205/&quot;,&quot;id&quot;:4068205,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642784577/p/photo/image/4068205/Internal_View03_DAY.jpg&quot;,&quot;width&quot;:3500,&quot;height&quot;:1969},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068205/blackhall-3&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068220/&quot;,&quot;id&quot;:4068220,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642785047/p/photo/image/4068220/33319_BraeheadRd_051.jpg&quot;,&quot;width&quot;:3333,&quot;height&quot;:4999},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068220/braehead-3-edinburgh&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068218/&quot;,&quot;id&quot;:4068218,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642784836/p/photo/image/4068218/33319_BraeheadRd_024.jpg&quot;,&quot;width&quot;:4999,&quot;height&quot;:3333},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068218/braehead-3-edinburgh&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4068219/&quot;,&quot;id&quot;:4068219,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642784988/p/photo/image/4068219/33319_BraeheadRd_040.jpg&quot;,&quot;width&quot;:4567,&quot;height&quot;:3047},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8838245},&quot;resourcePath&quot;:&quot;/photo/4068219/braehead-3-edinburgh&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8838245/iain-cameron-architect&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-edinburgh&quot;,&quot;short_description&quot;:&quot;All About IAIN CAMERON ARCHITECT IAIN CAMERON ARCHITECT, an architecture design and architectural planning firm, has over&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/63514/van-ellen-sheryn&quot;,&quot;id&quot;:63514,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1541147637/p/user/avatar/63514/39_small.jpg&quot;},&quot;city&quot;:&quot;Ashburton&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;van Ellen + Sheryn&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:5,&quot;reviews_count&quot;:8,&quot;cover_photo&quot;:{&quot;id&quot;:2477047,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521031952/p/photo/image/2477047/53.jpg&quot;,&quot;width&quot;:4254,&quot;height&quot;:2831},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477283/&quot;,&quot;id&quot;:2477283,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521036770/p/photo/image/2477283/46.jpg&quot;,&quot;width&quot;:4253,&quot;height&quot;:2828},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477283/the-milking-parlour&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477015/&quot;,&quot;id&quot;:2477015,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521031708/p/photo/image/2477015/02.jpg&quot;,&quot;width&quot;:2830,&quot;height&quot;:4255},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477015/west-yard-farm&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477327/&quot;,&quot;id&quot;:2477327,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521037830/p/photo/image/2477327/29.jpg&quot;,&quot;width&quot;:3412,&quot;height&quot;:3275},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477327/hidden-house-ashburton&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477024/&quot;,&quot;id&quot;:2477024,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521031790/p/photo/image/2477024/16.jpg&quot;,&quot;width&quot;:4253,&quot;height&quot;:2831},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477024/west-yard-farm&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477280/&quot;,&quot;id&quot;:2477280,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521036743/p/photo/image/2477280/43.jpg&quot;,&quot;width&quot;:4254,&quot;height&quot;:2830},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477280/the-milking-parlour&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2477317/&quot;,&quot;id&quot;:2477317,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1521037680/p/photo/image/2477317/06ab.jpg&quot;,&quot;width&quot;:3417,&quot;height&quot;:3712},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63514},&quot;resourcePath&quot;:&quot;/photo/2477317/hidden-house-ashburton&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/63514/van-ellen-sheryn&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-ashburton&quot;,&quot;short_description&quot;:&quot;We are a medium sized Chartered Architectural Practice, offering a complete design service. We specialise in the residential&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/59716/jones-associates-architects&quot;,&quot;id&quot;:59716,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_1173,w_1173,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1644860293/p/user/avatar/59716/IMG_3429.jpg&quot;,&quot;width&quot;:1173,&quot;height&quot;:1173},&quot;city&quot;:&quot;Monmouth&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Jones Associates  Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:5,&quot;reviews_count&quot;:7,&quot;cover_photo&quot;:{&quot;id&quot;:604745,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440345882/p/photo/image/604745/ggardner-6390.jpg&quot;,&quot;width&quot;:5760,&quot;height&quot;:3840},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/604660/&quot;,&quot;id&quot;:604660,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440344580/p/photo/image/604660/ggardner-6100.jpg&quot;,&quot;width&quot;:5760,&quot;height&quot;:3840},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/604660/rear-view-of-extended-and-refurbished-1930s-house-in-north-london&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4098554/&quot;,&quot;id&quot;:4098554,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1646679528/p/photo/image/4098554/ggardnersm-8779.jpg&quot;,&quot;width&quot;:5304,&quot;height&quot;:7952},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/4098554/main-`bedroom&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4098555/&quot;,&quot;id&quot;:4098555,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1646679551/p/photo/image/4098555/ggardnersm-000358.jpg&quot;,&quot;width&quot;:5784,&quot;height&quot;:3856},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/4098555/children-s-bedroom&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4098557/&quot;,&quot;id&quot;:4098557,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1646679591/p/photo/image/4098557/ggardnersm-000359.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:6000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/4098557/landing&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4098556/&quot;,&quot;id&quot;:4098556,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1646679566/p/photo/image/4098556/ggardnersm-8776.jpg&quot;,&quot;width&quot;:5304,&quot;height&quot;:7952},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/4098556/family-bathroom&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4098553/&quot;,&quot;id&quot;:4098553,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1646679495/p/photo/image/4098553/ggardnersm-.jpg&quot;,&quot;width&quot;:7932,&quot;height&quot;:5291},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:59716},&quot;resourcePath&quot;:&quot;/photo/4098553/sitting-room&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/59716/jones-associates-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-monmouth&quot;,&quot;short_description&quot;:&quot;Since setting up Jones Associates Architects in 2001, Chris Jones has established a reputation for combining outstanding&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1519801/david-willis-architect&quot;,&quot;id&quot;:1519801,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_238,w_238,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1479987213/p/user/avatar/1519801/lwf0001.jpg&quot;,&quot;width&quot;:238,&quot;height&quot;:238},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;David Willis Architect&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1694522,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1478511013/p/photo/image/1694522/IMG_0003.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:4000},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1713856/&quot;,&quot;id&quot;:1713856,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1479989259/p/photo/image/1713856/IMG_0010.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1713856/lars&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1713787/&quot;,&quot;id&quot;:1713787,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1479986618/p/photo/image/1713787/Sav_011.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1713787/savage&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1694522/&quot;,&quot;id&quot;:1694522,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1478511013/p/photo/image/1694522/IMG_0003.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:4000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1694522/pollard-road&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1694528/&quot;,&quot;id&quot;:1694528,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1478512030/p/photo/image/1694528/Chadwick_009.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:4000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1694528/before&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1694530/&quot;,&quot;id&quot;:1694530,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1478512326/p/photo/image/1694530/IMG_0011.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1694530/pollard-road&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1694529/&quot;,&quot;id&quot;:1694529,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1478512287/p/photo/image/1694529/IMG_0010.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1519801},&quot;resourcePath&quot;:&quot;/photo/1694529/pollard-road&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1519801/david-willis-architect&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-london&quot;,&quot;short_description&quot;:&quot;architect specialising in domestic work for extensions and loft conversions. &quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/4976/cura-design&quot;,&quot;id&quot;:4976,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1544781853/p/user/avatar/4976/31.jpg&quot;},&quot;city&quot;:&quot;Plymouth&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Cura Design&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1063075,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446199122/p/photo/image/1063075/31.jpg&quot;,&quot;width&quot;:2720,&quot;height&quot;:3594},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1063131/&quot;,&quot;id&quot;:1063131,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446199426/p/photo/image/1063131/33.jpg&quot;,&quot;width&quot;:3071,&quot;height&quot;:4459},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1063131/view-at-night&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1889388/&quot;,&quot;id&quot;:1889388,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1488817443/p/photo/image/1889388/Biophilic_handle.jpg&quot;,&quot;width&quot;:3489,&quot;height&quot;:5234},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1889388/leather-door-handle-in-custom-birch-ply-door&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1064247/&quot;,&quot;id&quot;:1064247,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446205322/p/photo/image/1064247/kitchen2.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:1688},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1064247/kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1064899/&quot;,&quot;id&quot;:1064899,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446208990/p/photo/image/1064899/42.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1064899/dressing-area&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1063773/&quot;,&quot;id&quot;:1063773,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446202532/p/photo/image/1063773/ground.jpg&quot;,&quot;width&quot;:937,&quot;height&quot;:734},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1063773/proposed-plan-for-childrens-theatre-and-amphitheatre&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1063670/&quot;,&quot;id&quot;:1063670,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1446202117/p/photo/image/1063670/IMG_0897.jpg&quot;,&quot;width&quot;:4368,&quot;height&quot;:2912},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4976},&quot;resourcePath&quot;:&quot;/photo/1063670/existing-gas-decontamination-unit&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/4976/cura-design&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-plymouth&quot;,&quot;short_description&quot;:&quot;Cura Design provides architectural and biophilic design services for residential, commercial, healthcare and cultural projects&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8114635/scorer-hawkins-architects&quot;,&quot;id&quot;:8114635,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_3543,w_3543,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1605374435/p/user/avatar/8114635/SHA_Logo_1.jpg&quot;,&quot;width&quot;:3543,&quot;height&quot;:3543},&quot;city&quot;:&quot;Spilsby&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Scorer Hawkins Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3675303,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374884/p/photo/image/3675303/Aldeburgh_1.jpg&quot;,&quot;width&quot;:4197,&quot;height&quot;:2801},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675303/&quot;,&quot;id&quot;:3675303,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374884/p/photo/image/3675303/Aldeburgh_1.jpg&quot;,&quot;width&quot;:4197,&quot;height&quot;:2801},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675303/contemporary-house-in-the-country&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675304/&quot;,&quot;id&quot;:3675304,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374888/p/photo/image/3675304/Aldeburgh_2.jpg&quot;,&quot;width&quot;:2172,&quot;height&quot;:1450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675304/contemporary-house-in-the-country&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675305/&quot;,&quot;id&quot;:3675305,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374890/p/photo/image/3675305/Aldeburgh_3.jpg&quot;,&quot;width&quot;:2174,&quot;height&quot;:1447},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675305/contemporary-house-in-the-country&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675306/&quot;,&quot;id&quot;:3675306,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374892/p/photo/image/3675306/Aldeburgh_4.jpg&quot;,&quot;width&quot;:2201,&quot;height&quot;:1429},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675306/contemporary-house-in-the-country&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675307/&quot;,&quot;id&quot;:3675307,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374896/p/photo/image/3675307/Aldeburgh_5.jpg&quot;,&quot;width&quot;:4752,&quot;height&quot;:3163},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675307/contemporary-house-in-the-country&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8114635/scorer-hawkins-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-spilsby&quot;,&quot;short_description&quot;:&quot;Scorer Hawkins Architects are an established practice of Chartered Architects based in Lincolnshire, specialising in the&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1091916/xl-architects-llp&quot;,&quot;id&quot;:1091916,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1469194303/p/user/avatar/1091916/vitruvian_image_purple_updated.jpg&quot;,&quot;width&quot;:276,&quot;height&quot;:276},&quot;city&quot;:&quot;Lincoln&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;XL Architects LLP&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:1595501,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201897/p/photo/image/1595501/IMG_4638.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595501/&quot;,&quot;id&quot;:1595501,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201897/p/photo/image/1595501/IMG_4638.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595501/front-of-house-after-conversion&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595495/&quot;,&quot;id&quot;:1595495,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201817/p/photo/image/1595495/front_existing.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595495/front-of-house-before-conversion&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595497/&quot;,&quot;id&quot;:1595497,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201835/p/photo/image/1595497/rear_existing.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595497/rear-of-house-before-conversion&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595498/&quot;,&quot;id&quot;:1595498,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201877/p/photo/image/1595498/IMG_4628.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595498/rear-of-house-after-conversion&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595502/&quot;,&quot;id&quot;:1595502,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201904/p/photo/image/1595502/IMG_4639.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595502/front-of-house-after-conversion&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1595500/&quot;,&quot;id&quot;:1595500,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469201887/p/photo/image/1595500/IMG_4629.jpg&quot;,&quot;width&quot;:1296,&quot;height&quot;:730},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1091916},&quot;resourcePath&quot;:&quot;/photo/1595500/rear-of-house-after-conversion&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1091916/xl-architects-llp&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-lincoln&quot;,&quot;short_description&quot;:&quot;Established architectural practice with an excellent reputation for service \u0026amp; design &quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1573/mcmm-architettura&quot;,&quot;id&quot;:1573,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_149,w_149,x_26,y_28/c_fill,h_#height,q_70,w_#width/v1441277062/p/user/avatar/1573/mcmm-logoBox-small.jpg&quot;,&quot;width&quot;:149,&quot;height&quot;:149},&quot;city&quot;:&quot;Ely&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;MCMM Architettura &quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:13335,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437068001/p/photo/image/13335/IMG_4479.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/875343/&quot;,&quot;id&quot;:875343,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441277400/p/photo/image/875343/Slide10.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:720},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/875343/flat-refurbishment-and-conversion-by-mcmm&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/13330/&quot;,&quot;id&quot;:13330,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437068001/p/photo/image/13330/IMG_4084.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/13330/private-spa-fitness-studio|norfolk-uk&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/36070/&quot;,&quot;id&quot;:36070,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437170422/p/photo/image/36070/HEJ_Coffee_Academy__Bermondsey_Square__LONDON_-_MCMM__1_.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/36070/hej-coffee-academy&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/13326/&quot;,&quot;id&quot;:13326,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437068001/p/photo/image/13326/The_Grove__Cambridgeshire_LANDSCAPE_5.jpg&quot;,&quot;width&quot;:1435,&quot;height&quot;:1435},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/13326/the-grove-cambridgeshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/13328/&quot;,&quot;id&quot;:13328,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437068000/p/photo/image/13328/The_Grove__Cambridgeshire_LANDSCAPE_7.jpg&quot;,&quot;width&quot;:774,&quot;height&quot;:774},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/13328/the-grove-cambridgeshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/13325/&quot;,&quot;id&quot;:13325,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437068002/p/photo/image/13325/The_Grove__Cambridgeshire_LANDSCAPE_4.jpg&quot;,&quot;width&quot;:1435,&quot;height&quot;:1435},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1573},&quot;resourcePath&quot;:&quot;/photo/13325/the-grove-cambridgeshire&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1573/mcmm-architettura&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-ely&quot;,&quot;short_description&quot;:&quot;With offices in England and Italy, MCMM  Architettura is a full service  architectural firm creating tremendous spaces and&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1085997/steven-dunn-architects-ltd&quot;,&quot;id&quot;:1085997,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1469103779/p/user/avatar/1085997/Logo_for_Twitter.jpg&quot;},&quot;city&quot;:&quot;Lincoln &quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Steven Dunn Architects Ltd&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1594064,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103844/p/photo/image/1594064/WHH_1.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594066/&quot;,&quot;id&quot;:1594066,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103854/p/photo/image/1594066/WHH_4.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594066/washingborough-hall-hotel-extension-to-existing-listed-building&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594068/&quot;,&quot;id&quot;:1594068,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103864/p/photo/image/1594068/WHH3.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594068/washingborough-hall-hotel-extension-to-existing-listed-building&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594064/&quot;,&quot;id&quot;:1594064,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103844/p/photo/image/1594064/WHH_1.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594064/washingborough-hall-hotel-extension-to-existing-listed-building&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594067/&quot;,&quot;id&quot;:1594067,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103859/p/photo/image/1594067/WHH_5.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594067/washingborough-hall-hotel-extension-to-existing-listed-building&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594065/&quot;,&quot;id&quot;:1594065,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469103849/p/photo/image/1594065/WHH_2.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1536},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594065/washingborough-hall-hotel-extension-to-existing-listed-building&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1594077/&quot;,&quot;id&quot;:1594077,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469104385/p/photo/image/1594077/20120706_152033.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1085997},&quot;resourcePath&quot;:&quot;/photo/1594077/india-jane-doddington-hall&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1085997/steven-dunn-architects-ltd&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-lincoln&quot;,&quot;short_description&quot;:&quot;Established in 1992, Steven Dunn Architects is a dynamic practice driven by the desire to achieve excellence in every aspect&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/91864/concept-zero-architects-ltd&quot;,&quot;id&quot;:91864,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1439890122/p/user/avatar/91864/CZp3-Logo-WEB-Square.jpg&quot;},&quot;city&quot;:&quot;Leicestershire&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Concept Zero Architects Ltd&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:863948,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441032537/p/photo/image/863948/2.jpg&quot;,&quot;width&quot;:870,&quot;height&quot;:566},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/863951/&quot;,&quot;id&quot;:863951,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441032555/p/photo/image/863951/Capture.jpg&quot;,&quot;width&quot;:899,&quot;height&quot;:564},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91864},&quot;resourcePath&quot;:&quot;/photo/863951/foxton-liecestershire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/863948/&quot;,&quot;id&quot;:863948,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441032537/p/photo/image/863948/2.jpg&quot;,&quot;width&quot;:870,&quot;height&quot;:566},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91864},&quot;resourcePath&quot;:&quot;/photo/863948/foxton-liecestershire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/863949/&quot;,&quot;id&quot;:863949,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441032542/p/photo/image/863949/3.jpg&quot;,&quot;width&quot;:872,&quot;height&quot;:563},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91864},&quot;resourcePath&quot;:&quot;/photo/863949/foxton-liecestershire&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/91864/concept-zero-architects-ltd&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-leicestershire&quot;,&quot;short_description&quot;:&quot;Concept Zero Architects are a Multi-Disciplinary RIBA Chartered Architects Practice based in the East Midlands, and serving&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/60872/clayland-architects&quot;,&quot;id&quot;:60872,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1441839486/p/user/avatar/60872/1431089906-Clayland_Architects_Logo_copy.jpg&quot;},&quot;city&quot;:&quot;Mundford&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Clayland Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:3,&quot;reviews_count&quot;:2,&quot;cover_photo&quot;:{&quot;id&quot;:594239,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440280142/p/photo/image/594239/Adjusted_Image.jpg&quot;,&quot;width&quot;:567,&quot;height&quot;:323},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/594437/&quot;,&quot;id&quot;:594437,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440281295/p/photo/image/594437/006SahamTythe.jpg&quot;,&quot;width&quot;:5220,&quot;height&quot;:3642},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/594437/the-veranda&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1103353/&quot;,&quot;id&quot;:1103353,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1447255085/p/photo/image/1103353/P1010424.jpg&quot;,&quot;width&quot;:3951,&quot;height&quot;:2963},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/1103353/grade-ii-listed-farmhouse-renovation-norfolk&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/594735/&quot;,&quot;id&quot;:594735,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440282358/p/photo/image/594735/IMG_2729.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/594735/forming-the-lintel&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/594683/&quot;,&quot;id&quot;:594683,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440282355/p/photo/image/594683/How_overgrown_the_garden_was_3.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:2712},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/594683/the-bovvies&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/594771/&quot;,&quot;id&quot;:594771,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440283557/p/photo/image/594771/P1050918.jpg&quot;,&quot;width&quot;:3648,&quot;height&quot;:2736},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/594771/the-finished-outside-view&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/594669/&quot;,&quot;id&quot;:594669,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440282353/p/photo/image/594669/DSCF0763.jpg&quot;,&quot;width&quot;:3072,&quot;height&quot;:2304},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:60872},&quot;resourcePath&quot;:&quot;/photo/594669/the-old-animal-pens-which-was-to-become-part-of-our-new-office&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/60872/clayland-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-mundford&quot;,&quot;short_description&quot;:&quot;Born out of a construction company, we know how to get buildings from the drawing board to completion.Our strengths lie&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/7712063/inclume&quot;,&quot;id&quot;:7712063,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1593446251/p/user/avatar/7712063/mdo3styfymgo25h3gxlg.jpg&quot;},&quot;city&quot;:&quot;Cambridge, UK&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Inclume&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3539405,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1593446805/p/photo/image/3539405/Inclume_Calico_Cambridge_Architects.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:3158},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3539390/&quot;,&quot;id&quot;:3539390,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1593446588/p/photo/image/3539390/Inclume_Char_Cambridge_Architects.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1747},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3539390/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3774773/&quot;,&quot;id&quot;:3774773,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614166276/p/photo/image/3774773/Inclume_Char_Maquette_02.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3774773/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3774776/&quot;,&quot;id&quot;:3774776,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614166291/p/photo/image/3774776/Inclume_Char_Maquette_03.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3774776/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3774778/&quot;,&quot;id&quot;:3774778,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614166310/p/photo/image/3774778/Inclume_House12LE_Materials.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3774778/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3774779/&quot;,&quot;id&quot;:3774779,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614166321/p/photo/image/3774779/Inclume_House12LE_Sketch.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1804},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3774779/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3774766/&quot;,&quot;id&quot;:3774766,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614166259/p/photo/image/3774766/Inclume_Char_Maquette_01.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3774766/char&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7712063/inclume&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-cambridge-uk&quot;,&quot;short_description&quot;:&quot;Inclume is a creative, architects design studio based in Cambridge. Our work spans a variety of scales and disciplines,&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/88455/mole-architects&quot;,&quot;id&quot;:88455,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot;Cambridge&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Mole Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:790866,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438598528/p/photo/image/790866/20090909_mole_0398.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:852},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/790862/&quot;,&quot;id&quot;:790862,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438598469/p/photo/image/790862/20090909_mole_0077.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/790862/cavendish&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/819269/&quot;,&quot;id&quot;:819269,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439451954/p/photo/image/819269/20090909_mole_0326.jpg&quot;,&quot;width&quot;:2910,&quot;height&quot;:4167},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/819269/cavendish&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/790869/&quot;,&quot;id&quot;:790869,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438598568/p/photo/image/790869/20090909_mole_0398.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:852},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/790869/cavendish&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/790871/&quot;,&quot;id&quot;:790871,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438598587/p/photo/image/790871/20090909_mole_0441.jpg&quot;,&quot;width&quot;:785,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/790871/cavendish&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/790860/&quot;,&quot;id&quot;:790860,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438598461/p/photo/image/790860/20090909_mole_0036.jpg&quot;,&quot;width&quot;:1190,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/790860/cavendish&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/819271/&quot;,&quot;id&quot;:819271,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439451966/p/photo/image/819271/20091008_mole_0028_Edited_03.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:4296},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:88455},&quot;resourcePath&quot;:&quot;/photo/819271/cavendish&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/88455/mole-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-cambridge&quot;,&quot;short_description&quot;:&quot;Mole Architects is an award-winning architectural practice based in Cambridge, founded by Meredith Bowles in 1997. From&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/91908/design-studio-architects&quot;,&quot;id&quot;:91908,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_58,w_58,x_11,y_2/c_fill,h_#height,q_70,w_#width/v1439895119/p/user/avatar/91908/logo_pic_thumbnail.jpg&quot;,&quot;width&quot;:58,&quot;height&quot;:58},&quot;city&quot;:&quot;Leicester&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Design Studio Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:837407,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440145292/p/photo/image/837407/LOU-Image_1.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:506},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/979058/&quot;,&quot;id&quot;:979058,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1444228163/p/photo/image/979058/Rose_Barn_5.jpg&quot;,&quot;width&quot;:3600,&quot;height&quot;:2400},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/979058/rose-barn&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/979532/&quot;,&quot;id&quot;:979532,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1444231810/p/photo/image/979532/02.jpg&quot;,&quot;width&quot;:5616,&quot;height&quot;:3744},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/979532/proposal-rear-view&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/837420/&quot;,&quot;id&quot;:837420,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440145330/p/photo/image/837420/LOU-Image_4.jpg&quot;,&quot;width&quot;:936,&quot;height&quot;:500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/837420/loughborough-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/977973/&quot;,&quot;id&quot;:977973,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1444216148/p/photo/image/977973/SAM_0443.jpg&quot;,&quot;width&quot;:3888,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/977973/rose-retreat&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/977943/&quot;,&quot;id&quot;:977943,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1444215977/p/photo/image/977943/SAM_0436.jpg&quot;,&quot;width&quot;:2592,&quot;height&quot;:3888},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/977943/rose-retreat&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/979201/&quot;,&quot;id&quot;:979201,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1444229108/p/photo/image/979201/05.jpg&quot;,&quot;width&quot;:5616,&quot;height&quot;:3744},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:91908},&quot;resourcePath&quot;:&quot;/photo/979201/rose-barn&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/91908/design-studio-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-leicester&quot;,&quot;short_description&quot;:&quot;Design Studio Architects is a RIBA Chartered architect practice and one of Leicester’s most forward thinking and commercially&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/585990/gsd-architecture-limited&quot;,&quot;id&quot;:585990,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot;Nottingham&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;GSD Architecture Limited&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1852167,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487611058/p/photo/image/1852167/IMG_4489_-_Kopie.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1852179/&quot;,&quot;id&quot;:1852179,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487611081/p/photo/image/1852179/IMG_4914.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1852179/nottingham-project&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1851991/&quot;,&quot;id&quot;:1851991,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487608966/p/photo/image/1851991/IMG_4870.jpg&quot;,&quot;width&quot;:2448,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1851991/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1851993/&quot;,&quot;id&quot;:1851993,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487608982/p/photo/image/1851993/IMG_4881.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1851993/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1851994/&quot;,&quot;id&quot;:1851994,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487608992/p/photo/image/1851994/IMG_4882.jpg&quot;,&quot;width&quot;:2448,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1851994/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1851996/&quot;,&quot;id&quot;:1851996,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487608998/p/photo/image/1851996/IMG_4884.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1851996/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1851990/&quot;,&quot;id&quot;:1851990,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1487608953/p/photo/image/1851990/IMG_4489.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:585990},&quot;resourcePath&quot;:&quot;/photo/1851990/incomplete&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/585990/gsd-architecture-limited&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-nottingham&quot;,&quot;short_description&quot;:&quot;Architect specialising in energy efficient and eco-design including passive House refurb, domestic, commercial and community&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/61747/nrap-architects&quot;,&quot;id&quot;:61747,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_305,w_305,x_157,y_154/c_fill,h_#height,q_70,w_#width/v1490092096/p/user/avatar/61747/NRAP_Stamp.jpg&quot;,&quot;width&quot;:305,&quot;height&quot;:305},&quot;city&quot;:&quot;Cambridge&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;NRAP Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:5,&quot;reviews_count&quot;:2,&quot;cover_photo&quot;:{&quot;id&quot;:600455,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440317209/p/photo/image/600455/6674-76.jpg&quot;,&quot;width&quot;:3886,&quot;height&quot;:2590},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/600459/&quot;,&quot;id&quot;:600459,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440317210/p/photo/image/600459/6929-31.jpg&quot;,&quot;width&quot;:3886,&quot;height&quot;:2590},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/600459/the-nook-converted-bakery&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/601665/&quot;,&quot;id&quot;:601665,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440326005/p/photo/image/601665/DSF8172edit.jpg&quot;,&quot;width&quot;:1100,&quot;height&quot;:675},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/601665/astor-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1915168/&quot;,&quot;id&quot;:1915168,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1490089822/p/photo/image/1915168/0179.jpg&quot;,&quot;width&quot;:3888,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/1915168/house-for-a-music-lover&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1915235/&quot;,&quot;id&quot;:1915235,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1490091358/p/photo/image/1915235/DSC00713A.jpg&quot;,&quot;width&quot;:4773,&quot;height&quot;:3182},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/1915235/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1915247/&quot;,&quot;id&quot;:1915247,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1490091489/p/photo/image/1915247/DSC02045.jpg&quot;,&quot;width&quot;:5399,&quot;height&quot;:3599},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/1915247/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1915236/&quot;,&quot;id&quot;:1915236,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1490091366/p/photo/image/1915236/DSC00897A.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:6000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61747},&quot;resourcePath&quot;:&quot;/photo/1915236/incomplete&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/61747/nrap-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-cambridge&quot;,&quot;short_description&quot;:&quot;NRAP Architects is a unique and highly skilled firm of award winning architects, working across several disciplines including&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/61827/gavin-langford-architects&quot;,&quot;id&quot;:61827,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1441839983/p/user/avatar/61827/1432218838-0801_Circular_Windows_in_Chestnut_Cladding.jpg&quot;},&quot;city&quot;:&quot;Cambridge&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Gavin Langford Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:623146,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440567209/p/photo/image/623146/15_02_10_LansdowneRoad-123.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:667},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623364/&quot;,&quot;id&quot;:623364,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568801/p/photo/image/623364/GLALowImpactHouse_3.jpg&quot;,&quot;width&quot;:4615,&quot;height&quot;:6144},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623364/solar-shading-solar-energy&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623163/&quot;,&quot;id&quot;:623163,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568793/p/photo/image/623163/15_02_10_LansdowneRoad-120.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623163/stairs-entrance-hall&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623167/&quot;,&quot;id&quot;:623167,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568793/p/photo/image/623167/15_02_10_LansdowneRoad-111.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623167/pocket-door-detail&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623323/&quot;,&quot;id&quot;:623323,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568798/p/photo/image/623323/0801_PV_timber_zinc_render.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:589},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623323/cladding-pv-details&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623177/&quot;,&quot;id&quot;:623177,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568794/p/photo/image/623177/15_02_10_LansdowneRoad-87.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623177/from-kitchen-to-living-room&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/623326/&quot;,&quot;id&quot;:623326,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440568798/p/photo/image/623326/0801port.jpg&quot;,&quot;width&quot;:693,&quot;height&quot;:461},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61827},&quot;resourcePath&quot;:&quot;/photo/623326/circular-coloured-windows&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/61827/gavin-langford-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-cambridge&quot;,&quot;short_description&quot;:&quot;The practice specialises in creative contemporary design with particular emphasis on characterful and engaging places and&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/53610/rayner-davies-architects&quot;,&quot;id&quot;:53610,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1440001373/p/user/avatar/53610/RDA-Main_cut.jpg&quot;},&quot;city&quot;:&quot;Nottingham&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Rayner Davies Architects&quot;,&quot;company_category_id&quot;:2,&quot;review_average&quot;:5,&quot;reviews_count&quot;:2,&quot;cover_photo&quot;:{&quot;id&quot;:879538,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441382181/p/photo/image/879538/Lofties_0006_Layer_28.jpg&quot;,&quot;width&quot;:934,&quot;height&quot;:642},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522159/&quot;,&quot;id&quot;:522159,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553389/p/photo/image/522159/modern_contemporary_house_derby_04.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522159/windrush-derbyshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522081/&quot;,&quot;id&quot;:522081,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553388/p/photo/image/522081/nottingham_architects08.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:421},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522081/a-traditional-english-country-house-lofties&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522164/&quot;,&quot;id&quot;:522164,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553390/p/photo/image/522164/modern_contemporary_house_derby_08.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522164/windrush-derbyshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522078/&quot;,&quot;id&quot;:522078,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553388/p/photo/image/522078/nottingham_architects07.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:418},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522078/a-traditional-english-country-house-lofties&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522153/&quot;,&quot;id&quot;:522153,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553389/p/photo/image/522153/modern_contemporary_house_derby_01.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522153/windrush-derbyshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/522173/&quot;,&quot;id&quot;:522173,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439553390/p/photo/image/522173/modern_contemporary_house_derby_15.jpg&quot;,&quot;width&quot;:625,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:53610},&quot;resourcePath&quot;:&quot;/photo/522173/windrush-derbyshire&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/53610/rayner-davies-architects&quot;,&quot;company_category_name&quot;:&quot;Architects&quot;,&quot;company_category_link&quot;:&quot;/professionals/architects&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/architects-in-nottingham&quot;,&quot;short_description&quot;:&quot;RDA deliver quality design solutions on programme and within budget. We are \nparticularly motivated by finding solutions&quot;}],&quot;total&quot;:51260,&quot;has_next&quot;:true},&quot;relatedSpacePhotos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3675303/&quot;,&quot;id&quot;:3675303,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1605374884/p/photo/image/3675303/Aldeburgh_1.jpg&quot;,&quot;width&quot;:4197,&quot;height&quot;:2801},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8114635},&quot;resourcePath&quot;:&quot;/photo/3675303/contemporary-house-in-the-country&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339279/&quot;,&quot;id&quot;:3339279,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988736/p/photo/image/3339279/1_image_1.jpg&quot;,&quot;width&quot;:1916,&quot;height&quot;:944},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339279/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339280/&quot;,&quot;id&quot;:3339280,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580988754/p/photo/image/3339280/2_image_2.jpg&quot;,&quot;width&quot;:1916,&quot;height&quot;:963},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339280/modern-new-build-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/716786/&quot;,&quot;id&quot;:716786,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441112480/p/photo/image/716786/Mart_Barrass_Architect_-_Reflective_Cottage_1.jpg&quot;,&quot;width&quot;:1500,&quot;height&quot;:800},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:79769},&quot;resourcePath&quot;:&quot;/photo/716786/reflective-cottage-extension&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3539390/&quot;,&quot;id&quot;:3539390,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1593446588/p/photo/image/3539390/Inclume_Char_Cambridge_Architects.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1747},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3539390/char&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339291/&quot;,&quot;id&quot;:3339291,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580989795/p/photo/image/3339291/1.jpg&quot;,&quot;width&quot;:5184,&quot;height&quot;:3456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339291/the-yews-farm-house&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3539504/&quot;,&quot;id&quot;:3539504,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1593448377/p/photo/image/3539504/Inclume_Recess_Cambridge_Architects.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1889},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3539504/recess&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3539397/&quot;,&quot;id&quot;:3539397,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1593446705/p/photo/image/3539397/Inclume_Stack_Cambridge_Architects.jpg&quot;,&quot;width&quot;:2500,&quot;height&quot;:1988},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7712063},&quot;resourcePath&quot;:&quot;/photo/3539397/stack&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/28636/&quot;,&quot;id&quot;:28636,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437155643/p/photo/image/28636/Botique_Caravans20101116_008DSC_6220.jpg&quot;,&quot;width&quot;:3600,&quot;height&quot;:2400},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3178},&quot;resourcePath&quot;:&quot;/photo/28636/the-edge&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339296/&quot;,&quot;id&quot;:3339296,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580990378/p/photo/image/3339296/1_modern_bungalow.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:807},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339296/bungalow-renovation&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/648859/&quot;,&quot;id&quot;:648859,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440708930/p/photo/image/648859/3_Veddw_-_Approach_View.jpg&quot;,&quot;width&quot;:5616,&quot;height&quot;:3744},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63581},&quot;resourcePath&quot;:&quot;/photo/648859/veddw-farm-monmouthshire&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3339294/&quot;,&quot;id&quot;:3339294,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580989917/p/photo/image/3339294/2.jpg&quot;,&quot;width&quot;:3372,&quot;height&quot;:5184},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7235921},&quot;resourcePath&quot;:&quot;/photo/3339294/the-yews-farm-house&quot;}],&quot;searchCity&quot;:&quot;Spalding&quot;,&quot;seoText&quot;:null,&quot;signupExpertPath&quot;:&quot;/signup_expert&quot;,&quot;topCities&quot;:[{&quot;name&quot;:&quot;Birmingham&quot;,&quot;href&quot;:&quot;/professionals/architects-in-birmingham&quot;},{&quot;name&quot;:&quot;Bradford&quot;,&quot;href&quot;:&quot;/professionals/architects-in-bradford&quot;},{&quot;name&quot;:&quot;Bristol&quot;,&quot;href&quot;:&quot;/professionals/architects-in-bristol&quot;},{&quot;name&quot;:&quot;Cardiff&quot;,&quot;href&quot;:&quot;/professionals/architects-in-cardiff&quot;},{&quot;name&quot;:&quot;Dudley&quot;,&quot;href&quot;:&quot;/professionals/architects-in-dudley&quot;},{&quot;name&quot;:&quot;Edinburgh&quot;,&quot;href&quot;:&quot;/professionals/architects-in-edinburgh&quot;},{&quot;name&quot;:&quot;Edinburgh&quot;,&quot;href&quot;:&quot;/professionals/architects-in-edinburgh&quot;},{&quot;name&quot;:&quot;Fife&quot;,&quot;href&quot;:&quot;/professionals/architects-in-fife&quot;},{&quot;name&quot;:&quot;Glasgow&quot;,&quot;href&quot;:&quot;/professionals/architects-in-glasgow&quot;},{&quot;name&quot;:&quot;Kirklees&quot;,&quot;href&quot;:&quot;/professionals/architects-in-kirklees&quot;},{&quot;name&quot;:&quot;Leeds&quot;,&quot;href&quot;:&quot;/professionals/architects-in-leeds&quot;},{&quot;name&quot;:&quot;Leicester &quot;,&quot;href&quot;:&quot;/professionals/architects-in-leicester&quot;},{&quot;name&quot;:&quot;Liverpool&quot;,&quot;href&quot;:&quot;/professionals/architects-in-liverpool&quot;},{&quot;name&quot;:&quot;London&quot;,&quot;href&quot;:&quot;/professionals/architects-in-london&quot;},{&quot;name&quot;:&quot;Manchester&quot;,&quot;href&quot;:&quot;/professionals/architects-in-manchester&quot;},{&quot;name&quot;:&quot;North Lanarkshire&quot;,&quot;href&quot;:&quot;/professionals/architects-in-north-lanarkshire&quot;},{&quot;name&quot;:&quot;Sheffield&quot;,&quot;href&quot;:&quot;/professionals/architects-in-sheffield&quot;},{&quot;name&quot;:&quot;Wakefield&quot;,&quot;href&quot;:&quot;/professionals/architects-in-wakefield&quot;},{&quot;name&quot;:&quot;Wigan&quot;,&quot;href&quot;:&quot;/professionals/architects-in-wigan&quot;},{&quot;name&quot;:&quot;Wirral&quot;,&quot;href&quot;:&quot;/professionals/architects-in-wirral&quot;}],&quot;useGeosearch&quot;:true,&quot;radius&quot;:100}" data-hydrate="1"></div>
</div>

<div class="sidebar--filter-buttons -positioned- -hidden-md- -hidden-lg-">
  <div class="sidebar--filter-btn-container overlay fullwidth-container -centered- !padding-b-xxl">
    <button
      aria-label="Filter"
      class="button -primary"
      id="js-open-sidebar-categories-filter"
      type="button"
    >
      Filter
    </button>
  </div>
  <div class="sidebar--filter-cancel-btn-container overlay fullwidth-container -centered- !hidden !padding-b-xxl">
    <button
      aria-label="Cancel"
      class="js-close-sidebar-filter button -primary"
      type="button"
    >
      Cancel
    </button>
  </div>
</div>

<script src="/assets/sidebar_categories-c7751ede01.js" defer="defer"></script>


<script>
	document.addEventListener('DOMContentLoaded', function() {
    setSidebarFilterListener()
  }, false)
</script>

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"Name":"Professionals","item":"https://www.homify.co.uk/professionals"},{"@type":"ListItem","position":2,"Name":"architects","item":"https://www.homify.co.uk/professionals/architects"},{"@type":"ListItem","position":3,"Name":"Spalding","item":"https://www.homify.co.uk/professionals/architects-in-spalding"}]}
  </script>

    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"ItemList","ItemListElement":[{"@type":"ListItem","position":1,"name":"AKM Architecture","url":"https://www.homify.co.uk/professionals/7235921/akm-architecture"},{"@type":"ListItem","position":2,"name":"JMAD Architecture (previously known as Jenny McIntee Architectural Design)","url":"https://www.homify.co.uk/professionals/1086024/jmad-architecture-previously-known-as-jenny-mcintee-architectural-design"},{"@type":"ListItem","position":3,"name":"Iain Cameron Architect","url":"https://www.homify.co.uk/professionals/8838245/iain-cameron-architect"},{"@type":"ListItem","position":4,"name":"van Ellen + Sheryn","url":"https://www.homify.co.uk/professionals/63514/van-ellen-sheryn"},{"@type":"ListItem","position":5,"name":"Jones Associates  Architects","url":"https://www.homify.co.uk/professionals/59716/jones-associates-architects"},{"@type":"ListItem","position":6,"name":"David Willis Architect","url":"https://www.homify.co.uk/professionals/1519801/david-willis-architect"},{"@type":"ListItem","position":7,"name":"Cura Design","url":"https://www.homify.co.uk/professionals/4976/cura-design"},{"@type":"ListItem","position":8,"name":"Scorer Hawkins Architects","url":"https://www.homify.co.uk/professionals/8114635/scorer-hawkins-architects"},{"@type":"ListItem","position":9,"name":"XL Architects LLP","url":"https://www.homify.co.uk/professionals/1091916/xl-architects-llp"},{"@type":"ListItem","position":10,"name":"MCMM Architettura ","url":"https://www.homify.co.uk/professionals/1573/mcmm-architettura"},{"@type":"ListItem","position":11,"name":"Steven Dunn Architects Ltd","url":"https://www.homify.co.uk/professionals/1085997/steven-dunn-architects-ltd"},{"@type":"ListItem","position":12,"name":"Concept Zero Architects Ltd","url":"https://www.homify.co.uk/professionals/91864/concept-zero-architects-ltd"},{"@type":"ListItem","position":13,"name":"Clayland Architects","url":"https://www.homify.co.uk/professionals/60872/clayland-architects"},{"@type":"ListItem","position":14,"name":"Inclume","url":"https://www.homify.co.uk/professionals/7712063/inclume"},{"@type":"ListItem","position":15,"name":"Mole Architects","url":"https://www.homify.co.uk/professionals/88455/mole-architects"},{"@type":"ListItem","position":16,"name":"Design Studio Architects","url":"https://www.homify.co.uk/professionals/91908/design-studio-architects"},{"@type":"ListItem","position":17,"name":"GSD Architecture Limited","url":"https://www.homify.co.uk/professionals/585990/gsd-architecture-limited"},{"@type":"ListItem","position":18,"name":"NRAP Architects","url":"https://www.homify.co.uk/professionals/61747/nrap-architects"},{"@type":"ListItem","position":19,"name":"Gavin Langford Architects","url":"https://www.homify.co.uk/professionals/61827/gavin-langford-architects"},{"@type":"ListItem","position":20,"name":"Rayner Davies Architects","url":"https://www.homify.co.uk/professionals/53610/rayner-davies-architects"}]}
    </script>

<script src="/assets/homi_complete-5672241666.js" defer="defer"></script>
<script src="/assets/professionalsSearch.98fc72f2ccf337f15b84.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-add-seo-element-" href="/admin/seo_elements/new/professionals/architects-in-spalding" rel="nofollow" target="_blank">
							Add SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/experten/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/expertos/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/experts/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/esperti/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/profissionais/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/profissionais/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/profesyoneller/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/profesjonalisci/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/specialisty/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/profesionales/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/professionals/architects-in-spalding"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -en flag-link-en"></span>
        </span>
				UNITED KINGDOM
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="homify is an independent platform for architecture, interior design, interior decorating and construction" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg?ik-sdk-version=ruby-1.0.9" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          homify - modify your home
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        Browse through millions of photos with the homify app!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.co.uk%2Fprofessionals%2Farchitects-in-spalding&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        DOWNLOAD THE APP FOR FREE
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          No, Thanks
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.co.uk/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
