<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-GB" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W9GW3GZ');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="-DicAzinhjJvoLRL6gWcn2gzbO02nFDzIQG5_pvsX1g" name="google-site-verification">
    <meta content="df6ffb29e41f6eb91e503d3097ef1c15" name="verification">
    <meta name="verification" content="d738a53cc877aee80c896ace10c6b6a6">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-07a08fcfef.css" rel="stylesheet">
<link href="/assets/forms-ltr-4df2397f97.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="en",getScript=function(e,s){var t=document.createElement("script"),n=document.getElementsByTagName("script")[0];t.async=1,n.parentNode.insertBefore(t,n),t.onload=t.onreadystatechange=function(e,n){(n||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,n||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-2",googleTrackingDomain:"homify.co.uk",env:"production",locale:"en",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: en.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/en.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'en'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.0b7ac302b354c366f441.js" defer="defer"></script>
  <script src="/assets/application-aeb6be0616.js" defer="defer"></script>

<title>Find the right Building cleaning in Molesey | homify</title>
    <meta content="https://media.homify.com/tr:w-200,h-200,c-force/assets/logos/homify-logo-facebook.png" property="og:image">

  <meta content="authenticity_token" name="csrf-param">
  <meta content="k9SqQJs/rOdPWnwyXIGkSepHlzBCu4H/l4tv5veCbn+fFSbI8TRWEpEjtBi1jinDQ8IxTQ+YnKPURUWqXHy6xw==" name="csrf-token">

<link href='https://www.homify.co.uk/professionals/building-cleaning-in-molesey' rel='canonical' />





<meta name="description" property="og:description" content="Building cleaning in Molesey: Find the right professional in your area. Browse through their profile, photos and ratings to choose the perfect expert for your project." lang="en-GB">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-GB">

<meta content="article" property="og:type">
<meta content="homify.co.uk" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:title" content="Find the right Building cleaning in Molesey | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/professionals/building-cleaning-in-molesey"},"","/professionals/building-cleaning-in-molesey")</script>
<style id=css></style>

</head>
<body class="layout locale--en" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.6d2bc8fc1b1c1271462c.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-W9GW3GZ'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.54fa8c647a0d018f88ae.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
        <div class=" layout--navigation-item -discussions">
          <a class="layout--navigation-item-link -short" href="/diy">
            DIY
          </a>
        </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.d4e51c096fd164964b25.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-411ae74b49.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;en&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-411ae74b49.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;en&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-professionals-render-index " id="js-content">
		<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=en-GB"></script>

<div class="index-professionals container">
  <div data-react-class="SearchPage" data-react-props="{&quot;apiEndpoint&quot;:&quot;https://www.homify.co.uk/professionals/api&quot;,&quot;categoryId&quot;:101,&quot;categoryName&quot;:&quot;Building cleaning&quot;,&quot;categoryNames&quot;:&quot;[\&quot;Architects\&quot;,\&quot;Bathroom Designers\&quot;,\&quot;Interior Architects\&quot;,\&quot;Interior Designers \\u0026 Decorators\&quot;,\&quot;Kitchen Planners\&quot;,\&quot;Landscape Architects\&quot;,\&quot;Carpenters\&quot;,\&quot;Electricians\&quot;,\&quot;Floorers\&quot;,\&quot;Gardeners\&quot;,\&quot;Joiners\&quot;,\&quot;Painters\&quot;,\&quot;Plumbers\&quot;,\&quot;Roofers\&quot;,\&quot;Tilers\&quot;,\&quot;Bathroom accessories\&quot;,\&quot;Curtains, Blinds \\u0026 Shutters\&quot;,\&quot;Fireplaces\&quot;,\&quot;Flooring\&quot;,\&quot;Furniture \\u0026 Accessories\&quot;,\&quot;Heating, Ventilation \\u0026 Air Conditioning Contractors\&quot;,\&quot;Home Appliances\&quot;,\&quot;Kitchen \\u0026 Bathroom Fittings\&quot;,\&quot;Lighting\&quot;,\&quot;Paint \\u0026 Wall Coverings\&quot;,\&quot;Textiles \\u0026 Upholstery\&quot;,\&quot;Tile, Stone \\u0026 Worktops\&quot;,\&quot;Building Supplies\&quot;,\&quot;Cabinets \\u0026 Cabinetry\&quot;,\&quot;Engineering offices\&quot;,\&quot;General Contractors\&quot;,\&quot;Home Builders\&quot;,\&quot;Restoration \\u0026 Renovation\&quot;,\&quot;Rubbish Removal\&quot;,\&quot;Stone, Paving \\u0026 Concrete\&quot;,\&quot;Decks, Patios \\u0026 Outdoor Enclosures\&quot;,\&quot;Fencing \\u0026 Gates\&quot;,\&quot;Garden \\u0026 Landscape Supplies\&quot;,\&quot;Landscape Designers\&quot;,\&quot;Paving\&quot;,\&quot;Pools \\u0026 Spas\&quot;,\&quot;Siding \\u0026 Exterior Contractors\&quot;,\&quot;Doors\&quot;,\&quot;Garage Doors\&quot;,\&quot;Roofing \\u0026 Gutters\&quot;,\&quot;Windows\&quot;,\&quot;Artists \\u0026 Artisans\&quot;,\&quot;Blacksmith\&quot;,\&quot;Building cleaning\&quot;,\&quot;CGI / Visualisation\&quot;,\&quot;Designers\&quot;,\&quot;Eco-design\&quot;,\&quot;Feng Shui\&quot;,\&quot;Glass Manufacturers\&quot;,\&quot;Home Media Design \\u0026 Installation\&quot;,\&quot;Home Stagers\&quot;,\&quot;Interior Landscape Designers\&quot;,\&quot;Kids \\u0026 Nursery\&quot;,\&quot;Kitchen Manufacturers\&quot;,\&quot;Lighting Designers\&quot;,\&quot;Media \\u0026 Bloggers\&quot;,\&quot;Moving companies\&quot;,\&quot;Online Shops\&quot;,\&quot;Other Businesses\&quot;,\&quot;Outdoor Audio / Visual\&quot;,\&quot;Photographers\&quot;,\&quot;Real Estate Agents\&quot;,\&quot;Schools \\u0026 Organisations\&quot;,\&quot;Septic Tanks \\u0026 Systems\&quot;,\&quot;Solar Energy Contractors\&quot;,\&quot;Staircases \\u0026 Railings\&quot;,\&quot;Wine Cellars\&quot;]&quot;,&quot;companyCategories&quot;:[{&quot;title&quot;:&quot;Filter by Type&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:2,&quot;title&quot;:&quot;Architects&quot;,&quot;path&quot;:&quot;/professionals/architects-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:32,&quot;title&quot;:&quot;Bathroom Designers&quot;,&quot;path&quot;:&quot;/professionals/bathroom-designers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:27,&quot;title&quot;:&quot;Interior Architects&quot;,&quot;path&quot;:&quot;/professionals/interior-architects-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:60,&quot;title&quot;:&quot;Interior Designers \u0026 Decorators&quot;,&quot;path&quot;:&quot;/professionals/interior-designers-decorators-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:71,&quot;title&quot;:&quot;Kitchen Planners&quot;,&quot;path&quot;:&quot;/professionals/kitchen-planners-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:62,&quot;title&quot;:&quot;Landscape Architects&quot;,&quot;path&quot;:&quot;/professionals/landscape-architects-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Handyman&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:103,&quot;title&quot;:&quot;Carpenters&quot;,&quot;path&quot;:&quot;/professionals/carpenters-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:15,&quot;title&quot;:&quot;Electricians&quot;,&quot;path&quot;:&quot;/professionals/electricians-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:98,&quot;title&quot;:&quot;Floorers&quot;,&quot;path&quot;:&quot;/professionals/floorers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:80,&quot;title&quot;:&quot;Gardeners&quot;,&quot;path&quot;:&quot;/professionals/gardeners-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:8,&quot;title&quot;:&quot;Joiners&quot;,&quot;path&quot;:&quot;/professionals/joiners-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:73,&quot;title&quot;:&quot;Painters&quot;,&quot;path&quot;:&quot;/professionals/painters-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:42,&quot;title&quot;:&quot;Plumbers&quot;,&quot;path&quot;:&quot;/professionals/plumbers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:45,&quot;title&quot;:&quot;Roofers&quot;,&quot;path&quot;:&quot;/professionals/roofers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:72,&quot;title&quot;:&quot;Tilers&quot;,&quot;path&quot;:&quot;/professionals/tilers-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Products for the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:5,&quot;title&quot;:&quot;Bathroom accessories&quot;,&quot;path&quot;:&quot;/professionals/bathroom-accessories-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:57,&quot;title&quot;:&quot;Curtains, Blinds \u0026 Shutters&quot;,&quot;path&quot;:&quot;/professionals/curtains-blinds-shutters-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:18,&quot;title&quot;:&quot;Fireplaces&quot;,&quot;path&quot;:&quot;/professionals/fireplaces-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:9,&quot;title&quot;:&quot;Flooring&quot;,&quot;path&quot;:&quot;/professionals/flooring-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:19,&quot;title&quot;:&quot;Furniture \u0026 Accessories&quot;,&quot;path&quot;:&quot;/professionals/furniture-accessories-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:23,&quot;title&quot;:&quot;Heating, Ventilation \u0026 Air Conditioning Contractors&quot;,&quot;path&quot;:&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:1,&quot;title&quot;:&quot;Home Appliances&quot;,&quot;path&quot;:&quot;/professionals/home-appliances-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:31,&quot;title&quot;:&quot;Kitchen \u0026 Bathroom Fittings&quot;,&quot;path&quot;:&quot;/professionals/kitchen-bathroom-fittings-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:36,&quot;title&quot;:&quot;Lighting&quot;,&quot;path&quot;:&quot;/professionals/lighting-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:40,&quot;title&quot;:&quot;Paint \u0026 Wall Coverings&quot;,&quot;path&quot;:&quot;/professionals/paint-wall-coverings-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:56,&quot;title&quot;:&quot;Textiles \u0026 Upholstery&quot;,&quot;path&quot;:&quot;/professionals/textiles-upholstery-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:54,&quot;title&quot;:&quot;Tile, Stone \u0026 Worktops&quot;,&quot;path&quot;:&quot;/professionals/tile-stone-worktops-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Construction \u0026 Renovation&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:6,&quot;title&quot;:&quot;Building Supplies&quot;,&quot;path&quot;:&quot;/professionals/building-supplies-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:7,&quot;title&quot;:&quot;Cabinets \u0026 Cabinetry&quot;,&quot;path&quot;:&quot;/professionals/cabinets-cabinetry-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:97,&quot;title&quot;:&quot;Engineering offices&quot;,&quot;path&quot;:&quot;/professionals/engineering-offices-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:74,&quot;title&quot;:&quot;General Contractors&quot;,&quot;path&quot;:&quot;/professionals/general-contractors-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:24,&quot;title&quot;:&quot;Home Builders&quot;,&quot;path&quot;:&quot;/professionals/home-builders-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:94,&quot;title&quot;:&quot;Restoration \u0026 Renovation&quot;,&quot;path&quot;:&quot;/professionals/restoration-renovation-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:77,&quot;title&quot;:&quot;Rubbish Removal&quot;,&quot;path&quot;:&quot;/professionals/rubbish-removal-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:53,&quot;title&quot;:&quot;Stone, Paving \u0026 Concrete&quot;,&quot;path&quot;:&quot;/professionals/stone-paving-concrete-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Outside the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:11,&quot;title&quot;:&quot;Decks, Patios \u0026 Outdoor Enclosures&quot;,&quot;path&quot;:&quot;/professionals/decks-patios-outdoor-enclosures-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:17,&quot;title&quot;:&quot;Fencing \u0026 Gates&quot;,&quot;path&quot;:&quot;/professionals/fencing-gates-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:79,&quot;title&quot;:&quot;Garden \u0026 Landscape Supplies&quot;,&quot;path&quot;:&quot;/professionals/garden-landscape-supplies-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:34,&quot;title&quot;:&quot;Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/landscape-designers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:14,&quot;title&quot;:&quot;Paving&quot;,&quot;path&quot;:&quot;/professionals/paving-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:43,&quot;title&quot;:&quot;Pools \u0026 Spas&quot;,&quot;path&quot;:&quot;/professionals/pools-spas-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:49,&quot;title&quot;:&quot;Siding \u0026 Exterior Contractors&quot;,&quot;path&quot;:&quot;/professionals/siding-exterior-contractors-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Windows, Doors \u0026 Roofing&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:13,&quot;title&quot;:&quot;Doors&quot;,&quot;path&quot;:&quot;/professionals/doors-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:20,&quot;title&quot;:&quot;Garage Doors&quot;,&quot;path&quot;:&quot;/professionals/garage-doors-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:81,&quot;title&quot;:&quot;Roofing \u0026 Gutters&quot;,&quot;path&quot;:&quot;/professionals/roofing-gutters-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:58,&quot;title&quot;:&quot;Windows&quot;,&quot;path&quot;:&quot;/professionals/windows-in-molesey&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Further Contractors \u0026 Services&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:3,&quot;title&quot;:&quot;Artists \u0026 Artisans&quot;,&quot;path&quot;:&quot;/professionals/artists-artisans-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:28,&quot;title&quot;:&quot;Blacksmith&quot;,&quot;path&quot;:&quot;/professionals/blacksmith-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:101,&quot;title&quot;:&quot;Building cleaning&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:true},{&quot;id&quot;:96,&quot;title&quot;:&quot;CGI / Visualisation&quot;,&quot;path&quot;:&quot;/professionals/cgi-visualisation-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:64,&quot;title&quot;:&quot;Designers&quot;,&quot;path&quot;:&quot;/professionals/designers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:91,&quot;title&quot;:&quot;Eco-design&quot;,&quot;path&quot;:&quot;/professionals/eco-design-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:104,&quot;title&quot;:&quot;Feng Shui&quot;,&quot;path&quot;:&quot;/professionals/feng-shui-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:88,&quot;title&quot;:&quot;Glass Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/glass-manufacturers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:25,&quot;title&quot;:&quot;Home Media Design \u0026 Installation&quot;,&quot;path&quot;:&quot;/professionals/home-media-design-installation-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:26,&quot;title&quot;:&quot;Home Stagers&quot;,&quot;path&quot;:&quot;/professionals/home-stagers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:89,&quot;title&quot;:&quot;Interior Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/interior-landscape-designers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:82,&quot;title&quot;:&quot;Kids \u0026 Nursery&quot;,&quot;path&quot;:&quot;/professionals/kids-nursery-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:86,&quot;title&quot;:&quot;Kitchen Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/kitchen-manufacturers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:87,&quot;title&quot;:&quot;Lighting Designers&quot;,&quot;path&quot;:&quot;/professionals/lighting-designers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:37,&quot;title&quot;:&quot;Media \u0026 Bloggers&quot;,&quot;path&quot;:&quot;/professionals/media-bloggers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:100,&quot;title&quot;:&quot;Moving companies&quot;,&quot;path&quot;:&quot;/professionals/moving-companies-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:65,&quot;title&quot;:&quot;Online Shops&quot;,&quot;path&quot;:&quot;/professionals/online-shops-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:22,&quot;title&quot;:&quot;Other Businesses&quot;,&quot;path&quot;:&quot;/professionals/other-businesses-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:38,&quot;title&quot;:&quot;Outdoor Audio / Visual&quot;,&quot;path&quot;:&quot;/professionals/outdoor-audio-visual-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:41,&quot;title&quot;:&quot;Photographers&quot;,&quot;path&quot;:&quot;/professionals/photographers-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:44,&quot;title&quot;:&quot;Real Estate Agents&quot;,&quot;path&quot;:&quot;/professionals/real-estate-agents-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:83,&quot;title&quot;:&quot;Schools \u0026 Organisations&quot;,&quot;path&quot;:&quot;/professionals/schools-organisations-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:85,&quot;title&quot;:&quot;Septic Tanks \u0026 Systems&quot;,&quot;path&quot;:&quot;/professionals/septic-tanks-systems-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:50,&quot;title&quot;:&quot;Solar Energy Contractors&quot;,&quot;path&quot;:&quot;/professionals/solar-energy-contractors-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:52,&quot;title&quot;:&quot;Staircases \u0026 Railings&quot;,&quot;path&quot;:&quot;/professionals/staircases-railings-in-molesey&quot;,&quot;selected&quot;:false},{&quot;id&quot;:59,&quot;title&quot;:&quot;Wine Cellars&quot;,&quot;path&quot;:&quot;/professionals/wine-cellars-in-molesey&quot;,&quot;selected&quot;:false}]}],&quot;country&quot;:&quot;GB&quot;,&quot;fallBackAutocompleteEndpoint&quot;:&quot;/professionals/service_areas/?search=&quot;,&quot;latitude&quot;:&quot;51.4029006&quot;,&quot;locale&quot;:&quot;en&quot;,&quot;longitude&quot;:&quot;-0.3713094&quot;,&quot;page&quot;:1,&quot;pathToRoomsCategory&quot;:null,&quot;professionals&quot;:{&quot;result&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/629277/nice-and-clean-london&quot;,&quot;id&quot;:629277,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1457357538/p/user/avatar/629277/logoNCL.jpg&quot;},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Nice and clean London&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:5,&quot;reviews_count&quot;:12,&quot;cover_photo&quot;:{&quot;id&quot;:1385135,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1457358799/p/photo/image/1385135/Renovation_Services_London.jpg&quot;,&quot;width&quot;:450,&quot;height&quot;:320},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1385135/&quot;,&quot;id&quot;:1385135,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1457358799/p/photo/image/1385135/Renovation_Services_London.jpg&quot;,&quot;width&quot;:450,&quot;height&quot;:320},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:629277},&quot;resourcePath&quot;:&quot;/photo/1385135/renovation-services-london&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/629277/nice-and-clean-london&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;Nice and clean London is cleaning company with traditions and experience in residential and commercial cleaning. We cover&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/2877040/rugcleanerslondon&quot;,&quot;id&quot;:2877040,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1489666159/p/user/avatar/2877040/RC_LOGOtrans_-_Copy.jpg&quot;},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;RugCleanersLondon&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1909080,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1489666282/p/photo/image/1909080/RugCleaner_-_Copy_2.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:199},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1909080/&quot;,&quot;id&quot;:1909080,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1489666282/p/photo/image/1909080/RugCleaner_-_Copy_2.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:199},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:2877040},&quot;resourcePath&quot;:&quot;/photo/1909080/rugcleanerslondon&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/2877040/rugcleanerslondon&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;When you require a trustworthy and well-respected cleaning company, Rug Cleaners London is to assist you. Founded in 2005&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/4918236/friendly-cleaners&quot;,&quot;id&quot;:4918236,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_518,w_518,x_159,y_0/c_fill,h_#height,q_70,w_#width/v1519048736/p/user/avatar/4918236/cleanerswoman.jpg&quot;,&quot;width&quot;:518,&quot;height&quot;:518},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Friendly Cleaners&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2441639,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519048803/p/photo/image/2441639/slide-picture-4.jpg&quot;,&quot;width&quot;:1900,&quot;height&quot;:1091},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2441069/&quot;,&quot;id&quot;:2441069,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519036652/p/photo/image/2441069/end-of-tenancy-cleaning.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2441069/end-of-tenancy-cleaning-london&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2441102/&quot;,&quot;id&quot;:2441102,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519037403/p/photo/image/2441102/deep-cleaning-london.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2441102/deep-cleaning-london&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2441120/&quot;,&quot;id&quot;:2441120,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519037739/p/photo/image/2441120/one-off-cleaning-second.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2441120/one-off-cleaning-london&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2443448/&quot;,&quot;id&quot;:2443448,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519133395/p/photo/image/2443448/saving_for_a_down_payment.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2443448/box-delivery&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2441009/&quot;,&quot;id&quot;:2441009,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519034989/p/photo/image/2441009/regular-cleaning-london.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2441009/regular-cleaning-london&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2441041/&quot;,&quot;id&quot;:2441041,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519035663/p/photo/image/2441041/after-builders-cleaners-london-min-199x300.jpg&quot;,&quot;width&quot;:199,&quot;height&quot;:300},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4918236},&quot;resourcePath&quot;:&quot;/photo/2441041/after-builders-cleaning-london&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/4918236/friendly-cleaners&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;Affordable wide range of cleaning services for your home and office in London from the friendliest cleaners around. &quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1882828/archie-s-cleaning-company-hampstead&quot;,&quot;id&quot;:1882828,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1479370402/p/user/avatar/1882828/2_Archie_s.jpg&quot;},&quot;city&quot;:&quot;Hampstead&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Archie&#39;s Cleaning Company Hampstead&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1704690,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1479370916/p/photo/image/1704690/2_Archie_s.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:130},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1704690/&quot;,&quot;id&quot;:1704690,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1479370916/p/photo/image/1704690/2_Archie_s.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:130},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1882828},&quot;resourcePath&quot;:&quot;/photo/1704690/archie-s-cleaning-company-hampstead&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1882828/archie-s-cleaning-company-hampstead&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-hampstead&quot;,&quot;short_description&quot;:&quot;Archie&#39;s Cleaning Company Hampstead - the go-to choice for Hampstead NW3 residents when it comes to cleaning services for&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1124545/cleaners-cleaning-ltd&quot;,&quot;id&quot;:1124545,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1469624165/p/user/avatar/1124545/logocleanerse.jpg&quot;},&quot;city&quot;:&quot;Greater London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Cleaners Cleaning Ltd.&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1600348,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469623841/p/photo/image/1600348/logocleanerse.jpg&quot;,&quot;width&quot;:376,&quot;height&quot;:289},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1600348/&quot;,&quot;id&quot;:1600348,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469623841/p/photo/image/1600348/logocleanerse.jpg&quot;,&quot;width&quot;:376,&quot;height&quot;:289},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1124545},&quot;resourcePath&quot;:&quot;/photo/1600348/cleaners-cleaning-ltd&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1124545/cleaners-cleaning-ltd&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-greater-london&quot;,&quot;short_description&quot;:&quot;Cleaners Cleaning Ltd. is London cleaning company which offers house cleaning, \noffice cleaning, end of tenancy cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/1339026/yourcarpetcleaninglondon-co-uk&quot;,&quot;id&quot;:1339026,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1472803426/p/user/avatar/1339026/logo_YCC.jpg&quot;},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Yourcarpetcleaninglondon.co.uk&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1639161,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1472803471/p/photo/image/1639161/hard-floor-cleaning.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1639161/&quot;,&quot;id&quot;:1639161,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1472803471/p/photo/image/1639161/hard-floor-cleaning.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1339026},&quot;resourcePath&quot;:&quot;/photo/1639161/carpet-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1639162/&quot;,&quot;id&quot;:1639162,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1472803474/p/photo/image/1639162/dry-carpet-cleaning.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1339026},&quot;resourcePath&quot;:&quot;/photo/1639162/yourcarpetcleaninglondon-co-uk&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1639163/&quot;,&quot;id&quot;:1639163,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1472803477/p/photo/image/1639163/home.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1339026},&quot;resourcePath&quot;:&quot;/photo/1639163/yourcarpetcleaninglondon-co-uk&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/1339026/yourcarpetcleaninglondon-co-uk&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;Your Carpet Cleaning London Ltd. delivers expert carpet and rug cleaning solutions. With more than 10 years expertise our&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/5825082/handyfox&quot;,&quot;id&quot;:5825082,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1536149636/p/user/avatar/5825082/logo_-_Copy_-_Copy_-_Copy.jpg&quot;},&quot;city&quot;:&quot;London&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Handyfox&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2703587,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1536149800/p/photo/image/2703587/Roadmap-to-becoming-a-web-developer-in-2017-featured_-_Copy_-_Copy.jpg&quot;,&quot;width&quot;:1022,&quot;height&quot;:774},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2703587/&quot;,&quot;id&quot;:2703587,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1536149800/p/photo/image/2703587/Roadmap-to-becoming-a-web-developer-in-2017-featured_-_Copy_-_Copy.jpg&quot;,&quot;width&quot;:1022,&quot;height&quot;:774},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5825082},&quot;resourcePath&quot;:&quot;/photo/2703587/london-handyman-service&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/5825082/handyfox&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;If need home repairs or have a list of things to do around the house, and you are having trouble finding a skilled handyman&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8812734/carpet-cleaning-watford&quot;,&quot;id&quot;:8812734,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot;Watford&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Carpet Cleaning Watford&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4004677,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1635438533/p/photo/image/4004677/Content-Picture-3-Carpet-Cleaning-Watford.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4004677/&quot;,&quot;id&quot;:4004677,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1635438533/p/photo/image/4004677/Content-Picture-3-Carpet-Cleaning-Watford.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8812734},&quot;resourcePath&quot;:&quot;/photo/4004677/carpet-cleaning-watford&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8812734/carpet-cleaning-watford&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-watford&quot;,&quot;short_description&quot;:&quot;For us, professional carpet cleaning is a field of expertise in which we excel. We have the skills, qualification, and equipment&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8957967/cpcpestcontrol&quot;,&quot;id&quot;:8957967,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot;London &quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;cpcpestcontrol&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4089273,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645286307/p/photo/image/4089273/London-Pest-Control.jpg&quot;,&quot;width&quot;:311,&quot;height&quot;:84},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4089273/&quot;,&quot;id&quot;:4089273,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645286307/p/photo/image/4089273/London-Pest-Control.jpg&quot;,&quot;width&quot;:311,&quot;height&quot;:84},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8957967},&quot;resourcePath&quot;:&quot;/photo/4089273/pest-control-in-london&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8957967/cpcpestcontrol&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;https://www.cpcpestcontrol.co.uk/   We offer a complete range of commercial and residential services, from pest prevention&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8381238/1st-class-disposal&quot;,&quot;id&quot;:8381238,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_676,w_676,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1615545395/p/user/avatar/8381238/logo-transparent-new.jpg&quot;,&quot;width&quot;:676,&quot;height&quot;:676},&quot;city&quot;:&quot;Horley&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;1ST CLASS DISPOSAL&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3793823,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545173/p/photo/image/3793823/logo-transparent-new.jpg&quot;,&quot;width&quot;:788,&quot;height&quot;:667},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793828/&quot;,&quot;id&quot;:3793828,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545313/p/photo/image/3793828/skips.jpg&quot;,&quot;width&quot;:1600,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793828/1st-class-disposal&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793827/&quot;,&quot;id&quot;:3793827,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545310/p/photo/image/3793827/rubbish-removal.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:1016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793827/1st-class-disposal&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793826/&quot;,&quot;id&quot;:3793826,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545307/p/photo/image/3793826/removal-van2.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793826/1st-class-disposal&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793825/&quot;,&quot;id&quot;:3793825,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545305/p/photo/image/3793825/removal-van.jpg&quot;,&quot;width&quot;:1022,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793825/1st-class-disposal&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793824/&quot;,&quot;id&quot;:3793824,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545302/p/photo/image/3793824/removal-truck.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:770},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793824/1st-class-disposal&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3793823/&quot;,&quot;id&quot;:3793823,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1615545173/p/photo/image/3793823/logo-transparent-new.jpg&quot;,&quot;width&quot;:788,&quot;height&quot;:667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8381238},&quot;resourcePath&quot;:&quot;/photo/3793823/1st-class-disposal&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8381238/1st-class-disposal&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-horley&quot;,&quot;short_description&quot;:&quot;Make 1st Class Disposal your first call for skip hire in Surrey and London. For more than a decade, we have helped our customers&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8545687/williams-fascias-soffits-and-guttering&quot;,&quot;id&quot;:8545687,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1621600478/p/user/avatar/8545687/ksku1lwln1mhonhmsrqz.jpg&quot;},&quot;city&quot;:&quot;Farnborough&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Williams Fascias, Soffits, and Guttering&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3853430,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600561/p/photo/image/3853430/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation-img-4-Back.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3853434/&quot;,&quot;id&quot;:3853434,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600570/p/photo/image/3853434/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8545687},&quot;resourcePath&quot;:&quot;/photo/3853434/williams-fascias-soffits-and-guttering&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3853433/&quot;,&quot;id&quot;:3853433,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600568/p/photo/image/3853433/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation-img-6.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8545687},&quot;resourcePath&quot;:&quot;/photo/3853433/williams-fascias-soffits-and-guttering&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3853432/&quot;,&quot;id&quot;:3853432,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600566/p/photo/image/3853432/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation-img-6.1.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8545687},&quot;resourcePath&quot;:&quot;/photo/3853432/williams-fascias-soffits-and-guttering&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3853431/&quot;,&quot;id&quot;:3853431,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600564/p/photo/image/3853431/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation-img-6_1.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8545687},&quot;resourcePath&quot;:&quot;/photo/3853431/williams-fascias-soffits-and-guttering&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3853430/&quot;,&quot;id&quot;:3853430,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621600561/p/photo/image/3853430/Beckenham-property-Before-complete-fascia-sofft-and-guttering-installation-img-4-Back.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8545687},&quot;resourcePath&quot;:&quot;/photo/3853430/williams-fascias-soffits-and-guttering&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8545687/williams-fascias-soffits-and-guttering&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-farnborough&quot;,&quot;short_description&quot;:&quot;Here at Williams Fascias, Soffits, and Guttering, we try our best to keep things as simple as possible. Whether you&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/9040304/nick-s-cleaners-ltd&quot;,&quot;id&quot;:9040304,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_187,w_187,x_9,y_0/c_fill,h_#height,q_70,w_#width/v1651592074/p/user/avatar/9040304/logo.jpg&quot;,&quot;width&quot;:187,&quot;height&quot;:187},&quot;city&quot;:&quot;Romford&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Nick&#39;s Cleaners ltd&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4133078,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651669819/p/photo/projects/ouakivpfr1kb3mwtbpgi.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4133080/&quot;,&quot;id&quot;:4133080,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651669863/p/photo/projects/irzyaxcikaivhv7copae.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9040304},&quot;resourcePath&quot;:&quot;/photo/4133080/cleaning-services-after-builders-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4133079/&quot;,&quot;id&quot;:4133079,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651669846/p/photo/projects/f32cmrcmwz4c77ehomze.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9040304},&quot;resourcePath&quot;:&quot;/photo/4133079/cleaning-services-after-builders-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4133078/&quot;,&quot;id&quot;:4133078,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651669819/p/photo/projects/ouakivpfr1kb3mwtbpgi.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9040304},&quot;resourcePath&quot;:&quot;/photo/4133078/cleaning-services-after-builders-cleaning&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/9040304/nick-s-cleaners-ltd&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-romford&quot;,&quot;short_description&quot;:&quot;We provide a range of cleaning services ,such us End of tenancy cleaning, post construction cleaning, one-off deep clean&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8357528/v-s-scaffolding-services-ltd&quot;,&quot;id&quot;:8357528,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1614593319/p/user/avatar/8357528/eyvhftmqjxxh4axakmfl.jpg&quot;},&quot;city&quot;:&quot;london&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;V \u0026 S Scaffolding Services Ltd&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3778409,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593398/p/photo/image/3778409/logo.jpg&quot;,&quot;width&quot;:444,&quot;height&quot;:167},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778409/&quot;,&quot;id&quot;:3778409,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593398/p/photo/image/3778409/logo.jpg&quot;,&quot;width&quot;:444,&quot;height&quot;:167},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778409/v-s-scaffolding-services-ltd&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778410/&quot;,&quot;id&quot;:3778410,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593400/p/photo/image/3778410/scaffolding-commerical4.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778410/v-s-scaffolding-services-ltd&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778411/&quot;,&quot;id&quot;:3778411,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593403/p/photo/image/3778411/scaffolding-domestic2.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778411/v-s-scaffolding-services-ltd&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778412/&quot;,&quot;id&quot;:3778412,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593405/p/photo/image/3778412/scaffolding-domestic4.jpg&quot;,&quot;width&quot;:480,&quot;height&quot;:640},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778412/v-s-scaffolding-services-ltd&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778413/&quot;,&quot;id&quot;:3778413,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593407/p/photo/image/3778413/scaffolding-tesco.jpg&quot;,&quot;width&quot;:542,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778413/v-s-scaffolding-services-ltd&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3778414/&quot;,&quot;id&quot;:3778414,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614593409/p/photo/image/3778414/scaffolding-tesco1.jpg&quot;,&quot;width&quot;:542,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8357528},&quot;resourcePath&quot;:&quot;/photo/3778414/v-s-scaffolding-services-ltd&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8357528/v-s-scaffolding-services-ltd&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-london&quot;,&quot;short_description&quot;:&quot;Welcome to V and S Scaffolding Services Ltd – the leading scaffolding company covering Hertfordshire, Bedfordshire, North&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8938272/mts-cleansing-services-ltd&quot;,&quot;id&quot;:8938272,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot; Rochester&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;MTS Cleansing Services Ltd&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4077900,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977236/p/photo/image/4077900/1.jpg&quot;,&quot;width&quot;:631,&quot;height&quot;:300},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077901/&quot;,&quot;id&quot;:4077901,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977239/p/photo/image/4077901/3.jpg&quot;,&quot;width&quot;:950,&quot;height&quot;:490},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077901/industrial-waste-disposal-kent&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077900/&quot;,&quot;id&quot;:4077900,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977236/p/photo/image/4077900/1.jpg&quot;,&quot;width&quot;:631,&quot;height&quot;:300},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077900/industrial-waste-disposal-kent&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077902/&quot;,&quot;id&quot;:4077902,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977241/p/photo/image/4077902/32_years.jpg&quot;,&quot;width&quot;:610,&quot;height&quot;:350},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077902/industrial-waste-disposal-kent&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077903/&quot;,&quot;id&quot;:4077903,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977243/p/photo/image/4077903/20170403.jpg&quot;,&quot;width&quot;:610,&quot;height&quot;:290},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077903/industrial-waste-disposal-kent&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077904/&quot;,&quot;id&quot;:4077904,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977246/p/photo/image/4077904/CCTV_unit.jpg&quot;,&quot;width&quot;:920,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077904/industrial-waste-disposal-kent&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4077907/&quot;,&quot;id&quot;:4077907,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643977310/p/photo/image/4077907/MTS_GMB_11Mar.jpg&quot;,&quot;width&quot;:400,&quot;height&quot;:300},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8938272},&quot;resourcePath&quot;:&quot;/photo/4077907/drain-cctv-survey-kent&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8938272/mts-cleansing-services-ltd&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-rochester&quot;,&quot;short_description&quot;:&quot;MTS Cleansing are a well known regional provider of a comprehensive portfolio of cleansing and waste management services&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8914961/best-carpet-cleaners&quot;,&quot;id&quot;:8914961,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1642446715/p/user/avatar/8914961/logo.jpg&quot;},&quot;city&quot;:&quot;Milton Keynes&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Best Carpet Cleaners&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4065141,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642448137/p/photo/image/4065141/mobile-carpetdirt8.jpg&quot;,&quot;width&quot;:480,&quot;height&quot;:480},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4065141/&quot;,&quot;id&quot;:4065141,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642448137/p/photo/image/4065141/mobile-carpetdirt8.jpg&quot;,&quot;width&quot;:480,&quot;height&quot;:480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8914961},&quot;resourcePath&quot;:&quot;/photo/4065141/some-of-our-carpet-cleaning&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8914961/best-carpet-cleaners&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-milton-keynes&quot;,&quot;short_description&quot;:&quot;Carpet Cleaning Milton Keynes, Bletchley, Newport Pagnell  From our base in Milton Keynes, Best Carpet Cleaners provide&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/4469516/emma-cleaning&quot;,&quot;id&quot;:4469516,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1511342994/p/user/avatar/4469516/emma-cleaning-logo-400x400.jpg&quot;},&quot;city&quot;:&quot;Portsmouth &quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Emma Cleaning&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:5,&quot;reviews_count&quot;:3,&quot;cover_photo&quot;:{&quot;id&quot;:2330224,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511343239/p/photo/image/2330224/carpet-cleaning-Portsmouth.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:502},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330232/&quot;,&quot;id&quot;:2330232,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511343876/p/photo/image/2330232/service-carpetcleaning-04.jpg&quot;,&quot;width&quot;:420,&quot;height&quot;:562},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330232/carpet-cleaning-in-portsmouth&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330230/&quot;,&quot;id&quot;:2330230,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511343426/p/photo/image/2330230/IMG_0404.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330230/stair-carpet-cleaning-in-portsmouth-property&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330224/&quot;,&quot;id&quot;:2330224,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511343239/p/photo/image/2330224/carpet-cleaning-Portsmouth.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:502},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330224/carpet-cleaning-in-private-residence-in-portsmouth&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330440/&quot;,&quot;id&quot;:2330440,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511351191/p/photo/image/2330440/service-eot-01.jpg&quot;,&quot;width&quot;:420,&quot;height&quot;:562},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330440/end-of-tenancy-cleaning-in-portsmouth&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330439/&quot;,&quot;id&quot;:2330439,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511351179/p/photo/image/2330439/service-eot-04.jpg&quot;,&quot;width&quot;:420,&quot;height&quot;:562},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330439/end-of-tenancy-oven-cleaning-in-portsmouth&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/2330438/&quot;,&quot;id&quot;:2330438,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1511351169/p/photo/image/2330438/service-eot-03.jpg&quot;,&quot;width&quot;:420,&quot;height&quot;:562},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4469516},&quot;resourcePath&quot;:&quot;/photo/2330438/end-of-tenancy-cleaning-in-portsmouth&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/4469516/emma-cleaning&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-portsmouth&quot;,&quot;short_description&quot;:&quot;Are you in desperate need of a cleaning service in Portsmouth area? Look no further - you have come to the correct place&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/8405977/be-clean-solutions&quot;,&quot;id&quot;:8405977,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1616511950/p/user/avatar/8405977/n2tubcrs8oga8fgrnb8a.jpg&quot;},&quot;city&quot;:&quot;Whitehall&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Be Clean Solutions&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:5,&quot;reviews_count&quot;:2,&quot;cover_photo&quot;:{&quot;id&quot;:3803525,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616511994/p/photo/image/3803525/Carpet_Cleaning.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803528/&quot;,&quot;id&quot;:3803528,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616511998/p/photo/image/3803528/Carpet_Wash.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803528/rug-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803525/&quot;,&quot;id&quot;:3803525,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616511994/p/photo/image/3803525/Carpet_Cleaning.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803525/carpet-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803532/&quot;,&quot;id&quot;:3803532,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616512004/p/photo/image/3803532/Outside_Tiles_Cleaning.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803532/tile-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803534/&quot;,&quot;id&quot;:3803534,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616512010/p/photo/image/3803534/painting_services.jpg&quot;,&quot;width&quot;:982,&quot;height&quot;:982},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803534/painting-services&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803535/&quot;,&quot;id&quot;:3803535,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616512021/p/photo/image/3803535/windows_cleaning.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803535/window-cleaning&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/3803545/&quot;,&quot;id&quot;:3803545,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1616512263/p/photo/image/3803545/Power_Washing_Services.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8405977},&quot;resourcePath&quot;:&quot;/photo/3803545/power-washing-services&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8405977/be-clean-solutions&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-whitehall&quot;,&quot;short_description&quot;:&quot;We at Be Clean Solutions provide high-quality cleaning services to residents and business owners in Dublin and the surrounding&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/9021277/jim-the-handyman&quot;,&quot;id&quot;:9021277,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_145,w_145,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1650073891/p/user/avatar/9021277/jim_the_handyman.jpg&quot;,&quot;width&quot;:145,&quot;height&quot;:145},&quot;city&quot;:&quot;Fairfax&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Jim The Handyman&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4128431,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651091102/p/photo/image/4128431/uo2jj9fi9onz1rbbu3fw.png&quot;,&quot;width&quot;:698,&quot;height&quot;:476},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4128431/&quot;,&quot;id&quot;:4128431,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651091102/p/photo/image/4128431/uo2jj9fi9onz1rbbu3fw.png&quot;,&quot;width&quot;:698,&quot;height&quot;:476},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9021277},&quot;resourcePath&quot;:&quot;/photo/4128431/handyman-door-repair-and-installation-fairfax-va&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4128432/&quot;,&quot;id&quot;:4128432,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651091303/p/photo/image/4128432/aknovbwlljwnruhhlfdb.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:459},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9021277},&quot;resourcePath&quot;:&quot;/photo/4128432/tile-installation-and-repairs-services-in-fairfax&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/4128436/&quot;,&quot;id&quot;:4128436,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1651091694/p/photo/image/4128436/fl95oxoow3cuzrge34gn.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:684},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9021277},&quot;resourcePath&quot;:&quot;/photo/4128436/handyman-pressure-washing-services-in-fairfax-va&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/9021277/jim-the-handyman&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-fairfax&quot;,&quot;short_description&quot;:&quot;Jim The Handyman is a family run handyman business established in 1984 in Northern Virginia.   We offer a wide range of&quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/2477995/window-cleaning-services-crewe&quot;,&quot;id&quot;:2477995,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1485934461/p/user/avatar/2477995/ikkunanpesu1.jpg&quot;},&quot;city&quot;:&quot;Crewe&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Window Cleaning Services Crewe&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1805639,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1485934521/p/photo/image/1805639/Window-Cleaning-Service.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:600},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1805639/&quot;,&quot;id&quot;:1805639,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1485934521/p/photo/image/1805639/Window-Cleaning-Service.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:600},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:2477995},&quot;resourcePath&quot;:&quot;/photo/1805639/window-cleaning-crewe&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/2477995/window-cleaning-services-crewe&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-crewe&quot;,&quot;short_description&quot;:&quot;We are the leading provider of domestic and commercial window cleaning in Crewe. &quot;},{&quot;href&quot;:&quot;https://www.homify.co.uk/professionals/2471656/window-cleaning-crewe&quot;,&quot;id&quot;:2471656,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1485869002/p/user/avatar/2471656/logo.jpg&quot;},&quot;city&quot;:&quot;Crewe&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Window Cleaning Crewe&quot;,&quot;company_category_id&quot;:101,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1803530,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1485869361/p/photo/image/1803530/ikkunanpesu1.jpg&quot;,&quot;width&quot;:924,&quot;height&quot;:400},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.co.uk/photo/1803530/&quot;,&quot;id&quot;:1803530,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1485869361/p/photo/image/1803530/ikkunanpesu1.jpg&quot;,&quot;width&quot;:924,&quot;height&quot;:400},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:2471656},&quot;resourcePath&quot;:&quot;/photo/1803530/window-cleaning-in-crewe&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/2471656/window-cleaning-crewe&quot;,&quot;company_category_name&quot;:&quot;Building cleaning&quot;,&quot;company_category_link&quot;:&quot;/professionals/building-cleaning&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/building-cleaning-in-crewe&quot;,&quot;short_description&quot;:&quot;Our company provides commercial or domestic window cleaning services in Crewe. &quot;}],&quot;total&quot;:1406,&quot;has_next&quot;:true},&quot;relatedSpacePhotos&quot;:[],&quot;searchCity&quot;:&quot;Molesey&quot;,&quot;seoText&quot;:null,&quot;signupExpertPath&quot;:&quot;/signup_expert&quot;,&quot;topCities&quot;:[{&quot;name&quot;:&quot;Birmingham&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-birmingham&quot;},{&quot;name&quot;:&quot;Bradford&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-bradford&quot;},{&quot;name&quot;:&quot;Bristol&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-bristol&quot;},{&quot;name&quot;:&quot;Cardiff&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-cardiff&quot;},{&quot;name&quot;:&quot;Dudley&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-dudley&quot;},{&quot;name&quot;:&quot;Edinburgh&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-edinburgh&quot;},{&quot;name&quot;:&quot;Edinburgh&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-edinburgh&quot;},{&quot;name&quot;:&quot;Fife&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-fife&quot;},{&quot;name&quot;:&quot;Glasgow&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-glasgow&quot;},{&quot;name&quot;:&quot;Kirklees&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-kirklees&quot;},{&quot;name&quot;:&quot;Leeds&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-leeds&quot;},{&quot;name&quot;:&quot;Leicester &quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-leicester&quot;},{&quot;name&quot;:&quot;Liverpool&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-liverpool&quot;},{&quot;name&quot;:&quot;London&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-london&quot;},{&quot;name&quot;:&quot;Manchester&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-manchester&quot;},{&quot;name&quot;:&quot;North Lanarkshire&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-north-lanarkshire&quot;},{&quot;name&quot;:&quot;Sheffield&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-sheffield&quot;},{&quot;name&quot;:&quot;Wakefield&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-wakefield&quot;},{&quot;name&quot;:&quot;Wigan&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-wigan&quot;},{&quot;name&quot;:&quot;Wirral&quot;,&quot;href&quot;:&quot;/professionals/building-cleaning-in-wirral&quot;}],&quot;useGeosearch&quot;:true,&quot;radius&quot;:100}" data-hydrate="1"></div>
</div>

<div class="sidebar--filter-buttons -positioned- -hidden-md- -hidden-lg-">
  <div class="sidebar--filter-btn-container overlay fullwidth-container -centered- !padding-b-xxl">
    <button
      aria-label="Filter"
      class="button -primary"
      id="js-open-sidebar-categories-filter"
      type="button"
    >
      Filter
    </button>
  </div>
  <div class="sidebar--filter-cancel-btn-container overlay fullwidth-container -centered- !hidden !padding-b-xxl">
    <button
      aria-label="Cancel"
      class="js-close-sidebar-filter button -primary"
      type="button"
    >
      Cancel
    </button>
  </div>
</div>

<script src="/assets/sidebar_categories-c7751ede01.js" defer="defer"></script>


<script>
	document.addEventListener('DOMContentLoaded', function() {
    setSidebarFilterListener()
  }, false)
</script>

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"Name":"Professionals","item":"https://www.homify.co.uk/professionals"},{"@type":"ListItem","position":2,"Name":"building-cleaning","item":"https://www.homify.co.uk/professionals/building-cleaning"},{"@type":"ListItem","position":3,"Name":"Molesey","item":"https://www.homify.co.uk/professionals/building-cleaning-in-molesey"}]}
  </script>

    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"ItemList","ItemListElement":[{"@type":"ListItem","position":1,"name":"Nice and clean London","url":"https://www.homify.co.uk/professionals/629277/nice-and-clean-london"},{"@type":"ListItem","position":2,"name":"RugCleanersLondon","url":"https://www.homify.co.uk/professionals/2877040/rugcleanerslondon"},{"@type":"ListItem","position":3,"name":"Friendly Cleaners","url":"https://www.homify.co.uk/professionals/4918236/friendly-cleaners"},{"@type":"ListItem","position":4,"name":"Archie's Cleaning Company Hampstead","url":"https://www.homify.co.uk/professionals/1882828/archie-s-cleaning-company-hampstead"},{"@type":"ListItem","position":5,"name":"Cleaners Cleaning Ltd.","url":"https://www.homify.co.uk/professionals/1124545/cleaners-cleaning-ltd"},{"@type":"ListItem","position":6,"name":"Yourcarpetcleaninglondon.co.uk","url":"https://www.homify.co.uk/professionals/1339026/yourcarpetcleaninglondon-co-uk"},{"@type":"ListItem","position":7,"name":"Handyfox","url":"https://www.homify.co.uk/professionals/5825082/handyfox"},{"@type":"ListItem","position":8,"name":"Carpet Cleaning Watford","url":"https://www.homify.co.uk/professionals/8812734/carpet-cleaning-watford"},{"@type":"ListItem","position":9,"name":"cpcpestcontrol","url":"https://www.homify.co.uk/professionals/8957967/cpcpestcontrol"},{"@type":"ListItem","position":10,"name":"1ST CLASS DISPOSAL","url":"https://www.homify.co.uk/professionals/8381238/1st-class-disposal"},{"@type":"ListItem","position":11,"name":"Williams Fascias, Soffits, and Guttering","url":"https://www.homify.co.uk/professionals/8545687/williams-fascias-soffits-and-guttering"},{"@type":"ListItem","position":12,"name":"Nick's Cleaners ltd","url":"https://www.homify.co.uk/professionals/9040304/nick-s-cleaners-ltd"},{"@type":"ListItem","position":13,"name":"V \u0026 S Scaffolding Services Ltd","url":"https://www.homify.co.uk/professionals/8357528/v-s-scaffolding-services-ltd"},{"@type":"ListItem","position":14,"name":"MTS Cleansing Services Ltd","url":"https://www.homify.co.uk/professionals/8938272/mts-cleansing-services-ltd"},{"@type":"ListItem","position":15,"name":"Best Carpet Cleaners","url":"https://www.homify.co.uk/professionals/8914961/best-carpet-cleaners"},{"@type":"ListItem","position":16,"name":"Emma Cleaning","url":"https://www.homify.co.uk/professionals/4469516/emma-cleaning"},{"@type":"ListItem","position":17,"name":"Be Clean Solutions","url":"https://www.homify.co.uk/professionals/8405977/be-clean-solutions"},{"@type":"ListItem","position":18,"name":"Jim The Handyman","url":"https://www.homify.co.uk/professionals/9021277/jim-the-handyman"},{"@type":"ListItem","position":19,"name":"Window Cleaning Services Crewe","url":"https://www.homify.co.uk/professionals/2477995/window-cleaning-services-crewe"},{"@type":"ListItem","position":20,"name":"Window Cleaning Crewe","url":"https://www.homify.co.uk/professionals/2471656/window-cleaning-crewe"}]}
    </script>

<script src="/assets/homi_complete-5672241666.js" defer="defer"></script>
<script src="/assets/professionalsSearch.e1beea2f9692032cde89.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-add-seo-element-" href="/admin/seo_elements/new/professionals/building-cleaning-in-molesey" rel="nofollow" target="_blank">
							Add SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_en.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/experten/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/expertos/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/experts/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/esperti/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/profissionais/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/profissionais/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/profesyoneller/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/profesjonalisci/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/specialisty/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/profesionales/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/professionals/building-cleaning-in-molesey"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -en flag-link-en"></span>
        </span>
				UNITED KINGDOM
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="homify is an independent platform for architecture, interior design, interior decorating and construction" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg?ik-sdk-version=ruby-1.0.9" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          homify - modify your home
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        Browse through millions of photos with the homify app!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.co.uk%2Fprofessionals%2Fbuilding-cleaning-in-molesey&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        DOWNLOAD THE APP FOR FREE
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          No, Thanks
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.co.uk/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
